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Introduction

This document describes tasks that must be completed or coordinated by the administrator of the Canon
imagePRESS Server H300.
The procedures in this document require the following conditions:

• The imagePRESS Server is installed at the site and confirmed as operational by the service technician.

• The imagePRESS Server is connected to the network, a power source, and the printer.

• The printer is powered and operational.

Note: For information about how to configure the printer, see the documentation accompanying the printer.

Terminology, conventions, and documentation resources

This document uses the following terminology and conventions to refer to the Canon imagePRESS Server H300,
printer, and supported operating systems.

Term or convention Refers to

Aero imagePRESS Server (in illustrations and examples)

Command WorkStation Fiery Command WorkStation

Printer Canon imagePRESS C850/C750/C650/C65

imagePRESS Server Canon imagePRESS Server H300

Mac OS All supported Mac operating systems. For a complete list, see System Requirements in
Configuration and Setup.

Windows All supported Windows operating systems. For a complete list, see System Requirements in
Configuration and Setup.

Warning: A warning concerning operations that may lead to death or injury to persons if not performed
correctly. To use the equipment safely, always pay attention to these warnings.

Caution: A caution concerning operations that may lead to injury to persons if not performed correctly. To
use the equipment safely, always pay attention to these cautions.

Important: Operational requirements and restrictions. Be sure to read these items carefully to operate the
equipment correctly, and avoid damage to the equipment or property.
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The following documentation resources are available for the Canon imagePRESS Server H300.

Resource Description

User documentation Documents in this set: Color Printing, Configuration and Setup, Fiery Graphic Arts Package
Premium Edition, Printing, Utilities

Online help • Help can be accessed directly from each Fiery application or by going to help.efi.com.

• Each help system is available as a printable PDF, accessed from the PDF icon in the upper right
corner of the Help window.

Additional reference
material • Fiery Color Reference - help.efi.com/ref/colorref/en-us/

• Variable Data Printing - help.efi.com/ref/vdp/en-us/

• Workflow Examples - help.efi.com/ref/workflows/en-us/

• Configure Help - help.efi.com/configure/3.0/en-us/

• Fiery Ticker Help - help.efi.com/fieryticker/2.0/en-us/

General precautions for working with the imagePRESS Server

imagePRESS Server hardware

Always observe the following precautions to assist with personnel safety and prevent data loss or equipment damage.

Warning: Do not store or use flammable sprays or solvents near the imagePRESS Server or the printer.
Components within these machines can operate at a high enough temperature to provide an ignition source.
Storing or using flammable items near these machines could cause the items to catch fire or explode.

Warning: Never set any liquid on or near the imagePRESS Server or the printer. Spilling liquids into either
machine could result in electric shock and damage the machine. If liquid is spilled on or underneath either
machine, or any object falls into either machine, disconnect the corresponding power cable immediately, if safe
to do so.

Warning: Do not remove the covers or otherwise open the imagePRESS Server hardware. Cables and parts
inside the chassis are intended to be serviced by technical support only.

Warning: Ensure that the power cabling remains as configured by the service technician. The designated power
cable and a grounded, correctly rated outlet must be used. If required, the cable should be protected by a surge
suppressor, line conditioner, or uninterruptible power supply (UPS).

Warning: Do not allow the power cords or cables to be compressed or bent at a sharp angle. Arrange them so
that no one might accidentally step on or trip over them.

Warning: This product generates a low level magnetic flux. If you use a cardiac pacemaker or other implantable
medical devices and feel abnormalities, please move away from this machine and consult your physician
immediately.
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Caution: Do not block the vents on the imagePRESS Server or otherwise restrict airflow. Leave clearance
around all vents and ensure that nothing falls into the vents.

Caution: Do not make mechanical modifications to the system. The safety and regulatory compliance of
modified equipment cannot be guaranteed.

imagePRESS Server software

Important: The operating system on the imagePRESS Server should not be upgraded or modified unless
specifically recommended by Technical Support.

Important: Do not modify the operating system settings or install third-party applications on the imagePRESS
Server.

Important: Do not enable the Windows Firewall on the imagePRESS Server. If you do, unexpected results may
occur. The Windows Firewall function is disabled by default.

imagePRESS Server control panel

Observe the following precautions to avoid damage to the imagePRESS Server control panel:

Caution: Handle the imagePRESS Server LCD window with care. If the LCD window breaks and the liquid
crystal leaks out, avoid contact. If you come in contact with the liquid crystal, immediately wash it off your skin
with soap and water.

Important: Avoid pressing the surface of the imagePRESS Server LCD. Applying excessive pressure to the LCD
window causes it to change color.

Important: To clean the surface of the LCD window, use a soft cloth moistened with Lens and Mirror Cleaner.
Using any other solvents, including water, may damage the polarizer on the display window.
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Requirements

The operating system on the imagePRESS Server is Windows 10.

Ethernet connection requirements

The imagePRESS Server network port supports the standard Ethernet network speeds and cable categories listed in
the following table.

Network speed Cable category

10BaseT Category 3 or later

100BaseTX Category 5 or later (4‑pair/8‑wire, short‑length)

1000BaseT Category 5e or later (4‑pair/8‑wire, short‑length)

The network port supports the following Ethernet cable specifications:

• Unshielded Twisted Pair (UTP) cable

• Shielded Twisted Pair (STP) cable

• Straight-through cable (patch cable)

Network requirements

When the imagePRESS Server is connected to a network, it behaves as a networked printer. Connecting to a live
network allows the imagePRESS Server to query the network for zones, servers, and server-based queues.

Supported network protocols

The imagePRESS Server is compatible with multiple network protocols. Client computers that do not have any of the
compatible protocols can send print jobs through a print server that has a supported protocol.
The imagePRESS Server can process concurrent protocols over the same connection. It automatically switches to the
correct protocol and handles connections simultaneously.
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The imagePRESS Server supports TCP/IP and UDP/IP (IPv4 or IPv6), including:

• Bonjour

Note: Bonjour allows the imagePRESS Server to act as a Bonjour printer when communicating with Mac
computers.

• DHCP

• FTP

• HTTP

• IMAP

• IPP

• LDAP

• LPD

• LPR

• NetBios over TCP/IP (NBT)

• POP3

• Port 9100

• SMB

• SMTP

• SNMP

• SNTP

• SSL/TLS

• WSD

AppleTalk (supported for font downloads only)

Enabling this setting allows Mac client computers (PowerPC OS X 10.5 and older) to use AppleTalk to download
fonts to the imagePRESS Server. This setting is disabled by default.

Note: The imagePRESS Server utility software is only supported for Mac OS X v10.7 and later.

Internet Protocol (IP) requirements

To be available as a network printer, the imagePRESS Server requires the following:

• Unique IP address (IPv4 or IPv6)

• Subnet mask

• Gateway address

You can enter these items manually or use DHCP protocol to assign them dynamically. Make sure the imagePRESS
Server name and address are listed in the domain name server (DNS) or host name database used by your system.
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Note: To ensure proper communication between the printer and the imagePRESS Server, we recommend
configuring the IP settings on the printer for DHCP. For information about configuring the printer, refer to the
printer documentation.

Client computer requirements

The imagePRESS Server utilities software, printer drivers, and online help are supported for Windows and Mac
client computers.

Installing and configuring printer drivers

Before you can print from a client computer to the imagePRESS Server, you must first install a printer driver on each
client computer and then configure them to include imagePRESS Server and printer installed options.
After you install and configure printer drivers, you can print from any application on a client computer to the
imagePRESS Server.
For more information about installing printer drivers, including installing printer drivers on other operating systems,
see Printing, which is part of the user documentation set.

Requirements for Windows client computers

The imagePRESS Server utilities and printer drivers support the standard Windows operating systems and system
specifications.

Supported operating systems for Windows client computers

The imagePRESS Server utility applications and printer drivers are supported for the following Windows operating
systems on client computers.

Note: Support for Windows versions is based upon the latest service pack. Both 32 and 64-bit versions are supported
unless otherwise noted.

• Windows Vista: Home Basic Edition, Home Premium Edition, Ultimate Edition, Business Edition, Enterprise
Edition

• Windows 7: Home Premium, Professional, Ultimate

• Windows 8: Windows 8, Windows 8 Pro, Windows 8 Enterprise

• Windows 8.1: Windows 8.1, Windows 8.1 Pro, Windows 8.1 Enterprise

• Windows 10: Windows 10 Home, Windows 10 Pro, Windows 10 Enterprise, Windows 10 Education, Windows
10 Mobile, Windows 10 Mobile Enterprise, Windows 10 IoT Core

• Windows Server 2008: Standard, Enterprise, Datacenter, Web Server

• Windows Server 2008 R2 (64-bit only): Foundation, Standard, Enterprise, Datacenter, Web Server, Itanium-
Based

• Windows Server 2012 (64-bit only): Foundation, Essentials, Standard, Datacenter
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• Windows Server 2012 R2 (64-bit only): Foundation, Essentials, Standard, Datacenter

• Windows Server 2016: Windows Server 2016 Technical Preview

System requirements for Windows client computers

The following table lists the system specifications required to install and use imagePRESS Server utility applications
and printer drivers on Windows client computers.

System requirement Description

Processor Pentium 4, 1.0 GHz or faster

Memory (except for Command WorkStation) 500MB (2GB recommended)

Hard disk space (except for Command WorkStation) 1GB (2GB recommended)

Requirements for Mac client computers

The imagePRESS Server utilities and printer drivers support the standard Mac operating systems and system
specifications.

Supported operating systems for Mac client computers

The imagePRESS Server utility applications and printer drivers are supported for the following Mac operating
systems.

Note: Support for Mac OS versions requires Intel-based Mac computers.

• Mac OS X v10.7

• Mac OS X v10.8

• Mac OS X v10.9

• Mac OS X v10.10

• Mac OS X v10.11

• Mac OS X v10.12

System requirements for Mac client computers

The following table lists the system specifications required to install and use imagePRESS Server utility applications
and printer drivers on Mac client computers.

System requirement Description

Processor Intel processor that supports the version of Mac installed. For
more information, go to apple.com.
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System requirement Description

Memory (except for Command WorkStation) 500MB (1GB recommended)

Hard disk space (except for Command WorkStation) 500MB (1GB recommended)

System requirements for Command WorkStation and WebTools

The following specifications are required to install and use Command WorkStation or WebTools on a client
computer.

Note: The imagePRESS Server supports Command WorkStation and WebTools by default (no configuration is
required).

Requirement Descriptions

Internet browser versions supported for using WebTools and
for viewing Configure within Command WorkStation • Windows: Internet Explorer 11 or later, Firefox 31.0 or

later, Chrome 37.0 or later

In addition, Microsoft Edge is supported for client
computers that are running Windows 10 (not supported
for other versions of Windows)

• Mac OS: Safari 7 or later, Firefox 31.0 or later, Chrome
37.0 or later

Note: Microsoft releases frequent updates to Internet
Explorer. Because support cannot be guaranteed for all
versions, use the specified version for best results. On Mac
OS, some versions of Firefox may not allow you to enter
passwords into Configure. If this occurs, use Safari instead.

Memory (required for Command WorkStation only) 1GB or more

Hard disk space (required for Command WorkStation only) 3GB

Display 1024 x 768 screen resolution

Graphics card 16-bit color

Network protocol TCP/IP

Other requirements The IP address or DNS name of the imagePRESS Server
must be provided to each user who requires access through
WebTools.

Configuration and Setup

Requirements

16



Fiery JobMaster, Fiery Impose, and Fiery Compose requirements

To use Fiery JobMaster, Fiery Impose, or Fiery Compose, each client computer requires the following:

• Command WorkStation

• An activated license for the relevant utilities

• Adobe Acrobat/Enfocus PitStop software (included with the Fiery JobMaster, Fiery Impose, and Fiery Compose
software kit)

Note: Fiery JobMaster is distributed by EFI, and is not available from Canon.

Mobile device requirements

You can print directly from a wireless mobile device to the imagePRESS Server, using the imagePRESS Server Direct
Mobile Printing feature. The printer default paper size is used for all Direct Mobile Printing jobs.
Mobile devices must be on the same wireless subnet as the imagePRESS Server.
You can print from a mobile device using secure printing.
The imagePRESS Server supports Direct Mobile Printing from the following mobile devices that have iOS 4.2 (with
printing functionality) or later:

• iPad

• iPhone (4 or later)

• iPod touch (3rd generation or later)

Tested applications

EFI conducts print tests on documents created with widely-used third-party applications to verify that they are
compatible with imagePRESS Server. However, please note that only limited print testing is performed.
The following applications are tested:

Printing

Application On Windows On Mac OS Notes

Adobe Acrobat 9, 10, 11 9, 10, 11

Adobe CS CS5.5, CS6, Creative Cloud CS5.5, CS6, Creative Cloud Adobe CS includes
Photoshop, Illustrator, and
InDesign.

Adobe Illustrator CS5.5, CS6, Creative Cloud CS5.5, CS6, Creative Cloud

Adobe InDesign CS5.5, CS6, Creative Cloud CS5.5, CS6, Creative Cloud
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Application On Windows On Mac OS Notes

Adobe PageMaker 7 Supported on 32-bit only.

Adobe Photoshop CS5.5, CS6, Creative Cloud CS5.5, CS6, Creative Cloud

CorelDraw Graphics X4, X5, X6, X7

Microsoft Office (Word,
Excel, PowerPoint)

2007, 2010, 2013, 365 2008, 2011, 365 The available versions
depend upon your operating
system.

Quark Xpress 8, 9, 10 8, 9, 10

Scanning

Application On Windows On Mac Notes

Adobe Acrobat 9, 10 9, 10

Adobe Photoshop CS5.5, CS6 CS5.5 Supported on 32-bit only.

OmniPage Pro 17, 18
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Integrating the imagePRESS Server into your
network

Your service technician ensures that the imagePRESS Server is correctly installed at your site, the power supply and
cooling are adequate, and the required cables are connected.
If a monitor, keyboard, and mouse kit are not included with the product, you can purchase a kit or can provide your
own.

imagePRESS Server hardware description

This section provides illustrations for the imagePRESS Server.
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imagePRESS Server front and side panel

Figure 1: Front and side panel of the imagePRESS Server

1 Fiery QuickTouch LCD 5 DVD drive (behind door)

2 USB 3.0 ports (x3) 6 DVD eject button (behind door)

3 Reset button (this is accessible only for a service technician) 7 Edge of front panel door (pull here to open)

4 Power button
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imagePRESS Server connector panel

Figure 2: Connector panel of the imagePRESS Server

1 Power connector 6 Type A USB 3.0 ports (2x)

2 Power switch 7 Printer interface port

3 Type A USB 2.0 ports (2x) 8 Network port

4 Display port (DP1) 9 Type A USB 3.0 ports (2x)

5 Monitor (DVI) port 10 Crossover Ethernet port
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Fiery QuickTouch LCD on the imagePRESS Server

You can use the Fiery QuickTouch LCD to monitor the imagePRESS Server activities and perform initial setup, in
addition to other functions.
The Home screen of Fiery QuickTouch provides access to the following:

• Left side of screen: The number of jobs queued. To view the list of queued jobs, tap this icon.

• Middle of screen: File name and progress of the active print job plus printer status, including alerts related to the
printer.

• Right side of screen: The number of jobs in the Printed queue. To view the list of printed jobs, tap this icon.

• Upper left corner: Name of the imagePRESS Server.

• Upper right corner: The time of day, plus access to the Quick Options. Click the three-dot icon to access the
options for restarting, rebooting, and shutting down the system, and the brightness setting.

• Lower left corner: Tap the icon to access additional functions, including Fiery System Restore, view or modify
the server settings, view information about the imagePRESS Server, and print the configuration page. To return
to the Home screen at any time, tap Home in the upper left corner.

If there is no interaction for a few minutes, the Fiery QuickTouch display automatically dims to save energy.

Note: If the Fiery QuickTouch does not respond, reboot the imagePRESS Server. For detailed instructions on how to
reboot the imagePRESS Server, refer to the section describing power on/off procedures.

About Fiery Ticker

Fiery Ticker is a status interface available on the imagePRESS Server.
Fiery Ticker can only be accessed through a monitor directly attached to the imagePRESS Server, or through a
Remote Desktop session to the imagePRESS Server. A monitor, keyboard, and mouse are available as an optional kit.
Fiery Ticker starts automatically when you log in and appears as a status bar. You can switch between the status bar
and a full-screen view. When a job is processing or printing, the message area displays the name and status of the job.
When an error interferes with printing, Fiery Ticker turns red and flashes, displaying a message that describes the
error.
You can perform the following tasks using the Fiery Ticker:

• Monitor the activities of the imagePRESS Server and printer using the Fiery Notes

• Manage the imagePRESS Server by using Command WorkStation or WebTools

• Shut down, restart, or reboot the imagePRESS Server

• Add notes to the display using Fiery Notes.

For details, see the Fiery Ticker Help. In Fiery Ticker, click the >> icon at the upper left corner and select Help.
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Steps to integrate the imagePRESS Server into your network

This procedure provides an overview of the steps required to integrate the imagePRESS Server into your network
and print environment.

Warning: Ensure all cables remain routed to prevent trip hazards and to prevent accidental disconnection or
damage. Ensure that the cables are not compressed, pinched, or bent at a sharp angle. Damaged cables can
result in electric shock to personnel, in addition to faulty operation of the equipment.

Caution: Use caution and correct ergonomic procedures if it is necessary to lift or move the imagePRESS
Server or connected equipment.

Important: If you are concerned about the possibility of information being extracted from the imagePRESS
Server Ethernet port without authorization, consider securing the Ethernet port.

Important: For the power connection to the imagePRESS Server, only use the power cable provided with the
imagePRESS Server. Do not use a power cable intended for any other electronic device.

Important: For the connection between the imagePRESS Server and the printer, only use the shielded Ethernet
cable provided with the imagePRESS Server. Do not use an unshielded cable.

Important: Do not change the operating system software settings for the imagePRESS Server. Depending on
the changes made, the imagePRESS Server may become unstable or unusable.

Important: Do not install third-party applications onto the imagePRESS Server. Third-party applications are
not supported and may cause errors.

Important: When the imagePRESS Server is in use, do not disconnect the network cable connected to the
printer or disable the network functions.

Note: As an option, you can configure a Windows computer to act as a print server between the imagePRESS Server
and the client Windows computers. The client computers then print to the imagePRESS Server by printing to the
print server, and you can monitor and control printing at the network server.
To configure a Windows print server, install the imagePRESS Server printer driver on the Windows server, then
share the queues with network users. Make sure that the printer driver is updated as required. For information about
configuring a Windows print server, see the Windows documentation.

1 Review the imagePRESS Server requirements information to ensure the client computer requirements and other
requirements are met.

2 Confirm the imagePRESS Server network port (RJ-45 connector) is connected to a live network node.

3 Make sure all the imagePRESS Server cables are firmly seated.

4 Make sure that the imagePRESS Server is connected to the network in the same subnet as the printer.

5 Use the Fiery Setup Wizard to perform initial setup of the imagePRESS Server.

6 Plan the levels of user access and set up the required accounts.
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7 Review the server and network settings and customize as required for compatibility with your network and
printing environment.

Note: If the local workflow or network environment changes after the imagePRESS Server set up is complete, we
recommend reviewing the imagePRESS Server configuration settings again.

8 Review the imagePRESS Server job processing and printing settings and customize as required.

9 Plan the management of software updates and system backups.

10 Prepare the client computers by installing the imagePRESS Server printer driver and the imagePRESS Server
utilities (including Command WorkStation).
For information about installing the imagePRESS Server printer driver, see Printing. For information about
installing the imagePRESS Server utilities, see Utilities.

11 Print a variety of test pages to confirm that printing is working as expected.

Powering the imagePRESS Server on or off

Generally, you can leave the imagePRESS Server and the printer operating continuously. However, configuration
changes may require a reboot of the imagePRESS Server.
You can restart the imagePRESS Server system software without rebooting the imagePRESS Server. During a restart,
network access to the imagePRESS Server is temporarily interrupted and all processing jobs are terminated.

Note: If a bootable USB flash drive is inserted in the imagePRESS Server, remove it before rebooting. Non-bootable
flash drives do not interfere with the boot process.

Important: Before you restart, reboot, or shut down the imagePRESS Server, we recommend that you confirm
the reason with your local network administrator or with technical support.
If the imagePRESS Server must be powered off for any reason, always shut it down correctly by following the
shut down instructions provided in this document.
Protect the imagePRESS Server from power interruptions. Ensure that the power cable remains as configured
by the service technician and that the cable is protected as required by a surge suppressor, line conditioner, or
uninterruptible power supply (UPS).

Power on the imagePRESS Server

1 If the printer is off, press the main power switch on the printer to turn it on.

Note: The printer must be on before you start the imagePRESS Server.

2 Make sure that the imagePRESS Server power cable is connected to power as it was configured by the service
technician.

3 Make sure the imagePRESS Server power switch is in the ON (|) position.

Configuration and Setup

Integrating the imagePRESS Server into your network

24



4 Press the imagePRESS Server power button once.
The power supply automatically senses the correct voltage. Allow startup to proceed without interruption.

Note: Do not press any buttons on the imagePRESS Server control panel while the system is starting.

5 Wait for the imagePRESS Server to power on and reach Idle.

Restart or reboot from Command WorkStation

1 Make sure that the imagePRESS Server is not receiving, processing, or printing any files.
If the system has just finished processing, wait at least five seconds after the system reaches Idle before you
proceed.

2 In Command WorkStation, click the Server menu.

3 Select one of the following:

• Restart Fiery

Restarts the imagePRESS Server system software without rebooting the operating system on the imagePRESS
Server.

• Reboot Server

Reboots the imagePRESS Server.

Shut down, restart, or reboot the imagePRESS Server from the monitor

If a monitor, keyboard, and mouse kit are not included with the product, you can purchase a kit or can provide your
own.

1 Shut down the printer.

Important: When you shut down both the printer and the imagePRESS Server, you must shut down the
printer first. If you shut down the imagePRESS Server before the printer is completely off, an error may
occur.

2 Make sure that the imagePRESS Server is not receiving, processing, or printing any files. If the system has just
finished processing, wait at least five seconds after the system reaches Idle before you proceed.

3 Eject any CD/DVD that is in the imagePRESS Server drive.

4 Close all applications that are running on the imagePRESS Server.
Fiery Ticker can be left open if you want to use it to restart the imagePRESS Server software.

5 If you want to restart the imagePRESS Server software without rebooting the Windows operating system: Right-
click Fiery Ticker and select Server Actions > Restart Fiery.
This restarts the imagePRESS Server system software without rebooting the Windows operating system.
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6 If you want to reboot the Windows operating system on the imagePRESS Server in addition to restarting the
imagePRESS Server software: Swipe the mouse up from the lower-right corner of the screen and click Settings >
Power > Restart.
This reboots the Windows operating system software and restarts the imagePRESS Server software.

7 If you want to shut down the imagePRESS Server: Shut down the printer (if applicable), then swipe the mouse up
from the lower-right corner of the imagePRESS Server screen and click Settings > Power > Shut Down.
This completely shuts down the imagePRESS Server.

To shut down, restart, or reboot from Fiery QuickTouch

Notify the network administrator before you remove the imagePRESS Server from the network.

1 Make sure that the imagePRESS Server is not receiving, processing, or printing any jobs.
If Printing appears on the Fiery QuickTouch, the imagePRESS Server is processing. You must wait until the
system finishes and reaches Idle before restarting or shutting down.
If the system has just finished processing, wait at least five seconds after the system reaches Idle before beginning
the shutdown procedure.

2 On the Fiery QuickTouch Home screen, tap the Quick options menu button.

3 Make a selection.

• To restart or reboot the imagePRESS Server, tap Restart server or Reboot system, respectively.

• To shut down the imagePRESS Server immediately, tap Shutdown system.

Allow the system to shut down and power off or restart.
If you tapped Restart server, you may need to wait one minute or more for the server software to restart.

4 Before accessing internal components following a shutdown, make sure that all cables are disconnected from the
back of the imagePRESS Server.

Shut down, restart, or reboot from the printer control panel

1 Make sure the imagePRESS Server is not receiving, processing, or printing any files. If the system has just finished
processing, wait at least five seconds after the system reaches Idle before you proceed.

2 On the printer control panel, press the Main Menu button.

3 If the Fiery logo is not displayed, press Show All.

4 Press the Fiery logo and then press Tools.

5 Press Restart Server.
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6 Select one of the following:

• Reboot Server completely restarts the imagePRESS Server, both the imagePRESS Server system software and
the operating system software on the imagePRESS Server.

• Restart Server restarts the imagePRESS Server system software without rebooting the operating system
software on the imagePRESS Server.

• Shut Down System completely shuts down the imagePRESS Server.
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Accessing the imagePRESS Server

You can access the imagePRESS Server as follows:

• imagePRESS Server monitor: Provides access to full imagePRESS Server functionality.

• Remote Desktop: Provides access to full imagePRESS Server functionality.

• Printer control panel: Provides access to access selected imagePRESS Server features.

• imagePRESS Server control panel: Provides access to access basic imagePRESS Server functions such as viewing
the IP address and restarting or shutting down the server.

You can also use imagePRESS Server utilities such as WebTools or Command WorkStation to view imagePRESS
Server status and manage print jobs from the imagePRESS Server or from a client computer. For more information,
see Utilities.
In addition, you can view imagePRESS Server status through the Fiery Ticker status bar. Fiery Ticker is available as
follows:

• Through the imagePRESS Server monitor

• Through a Remote Desktop connection to the imagePRESS Server

Fiery Ticker starts automatically when you log into the imagePRESS Server. For more information, see Fiery Ticker
Help.

Caution: Do not modify the Windows OS settings or install third-party applications on the imagePRESS Server.

For information about installing the imagePRESS Server utilities, including Command WorkStation, see Utilities.

Remote Desktop

Remote Desktop is a Windows application that allows you to access and control the imagePRESS Server remotely
from a client computer.

Connect to the imagePRESS Server using Remote Desktop

You can access the imagePRESS Server from a client Windows computer following the standard Windows Remote
Desktop procedure.
You can also use Remote Desktop to access the Canon Unity Display function on the imagePRESS Server, as
described in this document.
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The imagePRESS Server is configured by default with the following settings to allow Remote Desktop access:

• Security > TCP/IP Port Filtering > 3389 (Remote Desktop)

• Fiery Server > Remote Desktop

For information on how to access Configure, see Accessing the configuration settings on page 35.
The following steps are an example of how to access the imagePRESS Server through Remote Desktop on a
Windows 7 computer. For information about how to use Remote Desktop on other operating systems, refer to the
help for that operating system.

1 On the remote computer, click Start > All Programs > Accessories > Remote Desktop Connection.

2 Type the IP address or DNS name of the imagePRESS Server, and then click Connect.

3 If prompted, type the Administrator password.

Fiery Command WorkStation

You can use Command WorkStation to configure the imagePRESS Server, prepare and manage print jobs, and
manage server resources. Command WorkStation can connect to multiple imagePRESS Server at the same time.
You can run Command WorkStation on the imagePRESS Server or on a client computer.
For more information about Command WorkStation, see Utilities or Command WorkStation Help.

WebTools

You can use WebTools to manage the imagePRESS Server remotely over a network or the Internet.
To access WebTools, enter the imagePRESS Server IP address into an internet browser. You can enter the IP address
into a URL field that defaults to either HTTP or HTTPS protocol. If the protocol is HTTP, WebTools redirects the
access to HTTPS. WebTools can be used on Windows or Mac computers.

Home This tab is accessible to users and administrators, and provides:

• Information about imagePRESS Server and print job status

• Access to the Fiery Setup Wizard (described in this document), if the
wizard is not already completed

• Access to the Fiery System Restore feature, which you can use to back
up and restore the system image
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Note: We recommend creating both a non-bootable and a bootable back
up image, to allow recovery in any situation.

• If the system hard disk is booting correctly, you can use the non-
bootable image to restore the system. You can also use Fiery System
Restore to restore from a bootable image without booting from it.

• If the hard disk is not booting, please contact your authorized
service/support center to have the service technician restore the
system from the bootable image.

• A list of installed software options (software options are described in
Utilities)

Downloads This tab allows users and administrators to:

• Access installers for imagePRESS Server client software (described in
Utilities)

• Access installers for imagePRESS Server printer drivers (see Printing)

Docs This tab allows users and administrators to:

• Access, manage, and modify jobs in their mailboxes on the imagePRESS
Server

• Submit jobs to the imagePRESS Server

Configure This tab allows administrators to view and modify imagePRESS Server
configuration settings.

Start WebTools

To start WebTools, you need to use a supported Internet browser and have the IP address or DNS name of the
imagePRESS Server available.
• Start an Internet browser and type the IP address or DNS name of the imagePRESS Server.

Stop untrusted connection messages from appearing in WebTools

When you access the imagePRESS Server through WebTools, a message may warn of an untrusted connection. This
procedure describes how to prevent the message. Theses steps must be performed on each client computer where
you want to prevent the messages.

Note: This procedure is an example for a Windows 7 computer with Internet Explorer 11. The actual steps required
may vary depending upon the computer operating system and browser version.
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This procedure requires the imagePRESS Server IP address or host name.

• To determine the imagePRESS Server IP address: On the imagePRESS Server, select Start > All Programs >
Accessories, type ipconfig, press Enter, and note the IPv4 address listed.

• To determine the imagePRESS Server host name: On the imagePRESS Server, select Start, right-click Computer,
then select Properties. The computer name is the host name.

• When using the monitor, mouse and keyboard, you may check the Server name and IP address in the Fiery bar
area on the monitor.

1 Open Internet Explorer and type the imagePRESS Server IP address or host name.

2 Click Continue to this website (not recommended).

3 Open Internet Explorer in administrator mode: Right-click on the Internet Explorer icon.

4 In Internet Explorer, enter the imagePRESS Server IP address or host name. For example, if the imagePRESS
Server name is fieryserver_8, enter https://fieryserver_8.

5 Click Continue to this website (not recommended).

6 At the top of the browser, click Certificate error then click View certificates.

7 In the Certificate dialog box, on the General tab, click the Install Certificate button.

8 In the Certificate Import Wizard dialog box, click Next and then do the following:
a) Select Place all certificates in the following store and click Browse.

b) In the Select Certificate Store dialog box, select Trusted Root Certification Authorities then click OK.

9 Click Next.

10 When a pop-up indicates the completion of the certificate import wizard, click Finish.

11 If a security warning displays, click Yes.

12 When a pop-up indicates the import was successful, click OK.

13 To confirm, reopen WebTools using the indicated identifier of the imagePRESS Server. For example, if the
imagePRESS Server name is fieryserver_8, enter https://fieryserver_8.
The URL now begins with https, the lock icon is green rather than red, and the lock icon is not crossed out.

Operating system password

Since the imagePRESS Server is a Windows-based system, a password for the Windows operating system is required.
The Windows password is separate from the imagePRESS Server Administrator and Operator passwords.

Important: The default Windows operating system password is Fiery.1 (case-sensitive). We recommend that
you change the password at initial start up and on a regular basis to protect the imagePRESS Server from
unauthorized changes.

Configuration and Setup

Accessing the imagePRESS Server

31



Set the operating system password

You can access the Windows password setting through the following methods:

• Monitor

• Printer control panel

• Remote Desktop connection

Important: For network security, periodically change the Windows operating system password on the
imagePRESS Server.

1 Log onto the imagePRESS Server with Administrator privileges.

2 Press Start > Settings > Accounts, then press Sign in options.

3 Press Change under Password.

4 Enter the old and new password, and then confirm the new password.
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Performing initial setup with the Fiery Setup
Wizard

Fiery Setup Wizard provides a quick, easy way to perform initial setup of the imagePRESS Server.
You can use the wizard to select a predefined configuration based upon your print environment.
If the monitor, keyboard, and mouse are connected, Fiery Setup Wizard launches automatically if it has not yet been
completed.

Factory default settings on the imagePRESS Server

The imagePRESS Server ships with factory default settings. These settings remain in effect until the Fiery Setup
Wizard is used to select a predefined print environment, or until the settings are modified through Configure.
To see the factory default settings, review the configuration settings before you complete the Fiery Setup Wizard.
The settings described in this document are listed with the factory default values.

Fiery Setup Wizard workflow

The selected predefined configuration is implemented only when you click Finish at the end of the wizard. You can
also choose to skip selecting a predefined configuration, which retains the factory default settings.
Once you click Finish, the wizard is no longer available in either Command WorkStation or WebTools. The wizard
becomes available again only if you reinstall the system software.
Selecting a predefined configuration may change user access or modify how print functions work. If you see
unexpected results, review the settings in Configure.
Using the Fiery Setup Wizard does not affect your ability to use Configure. After completing the wizard, you can still
view and customize individual settings in Configure or through the Setup feature on the printer control panel.

Predefined printing environments

For quick setup, you can select from a variety of predefined printing environments. Each printing environment
includes settings that are typically required for a specific type of environment or workflow.
The available predefined printing environments and their purposes are described in the Wizard. Since the list of
configuration settings is extensive, Fiery Setup Wizard does not list all the settings included in each environment. To
review the individual configuration settings, access Configure as described in this document.
The recommended print environment is selected by default.
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Access Fiery Setup Wizard from WebTools

1 Open an Internet browser and type the IP address or DNS name of the imagePRESS Server.

2 On the Home tab, next to the Fiery controller initial setup is not complete message, click the Click here to
continue link.
Fiery Setup Wizard opens.

3 Enter the imagePRESS Server Administrator password and click Log In.
The Fiery Setup Wizard Welcome screen displays.

Access Fiery Setup Wizard from Command WorkStation

1 Log into Command WorkStation as Administrator.

2 Access Configure through one of the following methods:

• In the Server menu, click Configure.

• In Device Center on the General or Users tabs, click Configure.

3 In the Fiery Setup dialog box, click Fiery Setup Wizard.
The Fiery Setup Wizard Welcome screen displays.

4 Follow the on-screen prompts to complete the wizard.

Access Fiery Setup Wizard from Fiery QuickTouch

When the imagePRESS Server is powered on for the first time, the Fiery QuickTouch displays the Fiery Setup
Wizard screen. Fiery QuickTouch continues to display this screen until the wizard is completed, either through Fiery
QuickTouch or WebTools.

Configuration and Setup

Performing initial setup with the Fiery Setup Wizard

34



Accessing the configuration settings

After you start the imagePRESS Server for the first time, or install system software, you must set up the imagePRESS
Server. If you do not specify custom settings, default settings are used. Make sure that settings are appropriate for
your printing environment. If your network or printing environment changes, you may need to adjust your settings.

Note: We recommend that you perform initial setup with the Fiery Setup Wizard and then review the imagePRESS
Server configuration to make sure the settings are optimized for your network and print environment.
You can set up the imagePRESS Server from the printer control panel or from a client computer using Configure.
Configure is available from the following locations:

• WebTools (with a supported Internet browser)

• Command WorkStation

When to review the configuration settings

We recommend reviewing the imagePRESS Server settings in the following situations:

• After initial setup with the Fiery Setup Wizard

• If the imagePRESS Server system software is installed or re-installed

• If the network or print environment changes

Viewing and modifying the configuration settings

You can view and modify the imagePRESS Server configuration settings through the following methods:

• The Fiery Setup Wizard, if the wizard is not yet completed:
The Fiery Setup Wizard allows you to select a print environment, which automatically applies a preconfigured
set of configuration settings that are typically optimal for that environment.

• The imagePRESS Server Setup feature on the printer control panel:
The Setup feature provides access to a partial set of the configuration settings.

• The Configure tool in Command WorkStation:

Configuration and Setup

Accessing the configuration settings

35



There are two methods of access:

• In Device Center, select either General or Users, then click Configure in the lower right corner.

• From the menu bar, select Server > Configure. If the wizard is not completed, a choice is provided to access
either the wizard or the Configure tool.

• The Configure tool in WebTools:
To access, select the Configure tab then click Launch Configure.

In the Configure tool (referred to as Configure), you can find settings quickly by typing keywords into the Search bar
at the top.
You can also view the configuration settings as follows:

• By saving the configuration settings as a file (see Configure Help).

• By printing the configuration settings (see Print the Configuration page on page 37).

For a description of all the configuration settings, see Configure Help.

Access Configure from Command WorkStation

1 Log into Command WorkStation as Administrator.

2 Access Configure through either of the following methods:

• Select Server > Configure.

• In Device Center, on the General or Users tab, click Configure.

3 If the Fiery Setup dialog box displays, click Configure.
If you have not completed initial setup, you may want to click Fiery Setup Wizard instead. For more information,
see Performing initial setup with the Fiery Setup Wizard on page 33.
If you use the Fiery Setup Wizard (from Command WorkStation or WebTools) and click Finish at the end of the
wizard, the Fiery Setup dialog box does not display again in any location.

Access Configure from WebTools

1 Open an Internet browser and type the IP address of the imagePRESS Server.

2 In WebTools, on the Configure tab, click Launch Configure.

Note: If a message about an untrusted connection appears or you are asked whether you want to proceed, you
can safely ignore the message and proceed by clicking Continue to website.

3 Log on with Administrator privileges.
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Print the Configuration page

The Configuration page lists the settings currently used by the imagePRESS Server.
After you set up the imagePRESS Server, print the Configuration page to confirm your settings. Post the current
Configuration page near the imagePRESS Server for quick reference. Users need the information on this page, such
as the current printer default settings.
You can print the Configuration page the following ways:

• In Command WorkStation, click File > Print > Server Configuration.

• On the printer control panel, press the Main Menu button.

Press Show All, if needed.
Press the Fiery logo, then press Info > Print Pages > Configuration.
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Setting up from the printer control panel

You can set up the imagePRESS Server through the printer control panel in addition to through Configure. We
recommend that you review the imagePRESS Server settings to make sure they are appropriate for your print
environment. If no settings are specified, the imagePRESS Server uses default settings.
This topic explains when you may want to review the settings and the available access methods.

When to review imagePRESS Server settings

You may want to review the imagePRESS Server settings in the following situations:

• The first time the imagePRESS Server is started and connected to the printer

• If the imagePRESS Server system software is installed or re-installed

• If the network or print environment changes

Where you can access imagePRESS Server settings

You can set up the imagePRESS Server settings using the following methods:

Feature When to use

Setup on the printer
control panel

You can use Setup on the printer control panel to set up the imagePRESS Server. This can be an
easy and quick way to perform initial setup or change settings at the printer as you work, but it
only provides access to the basic configuration settings. For access to all the settings, use
Configure (access methods described below). How to access Setup on the printer control panel is
described in this document.

Remote access to Setup
on the printer control
panel

You can access the printer control panel functions remotely through the Canon Unity Display on
the imagePRESS Server. The imagePRESS Server can be accessed through the monitor, keyboard,
and mouse, or through Remote Desktop. How to access the printer control panel remotely is
described in this document.

The Canon Unity Display includes two dials that indicate processing and printing rates. For more
information about how to view status details, see Fiery Ticker Help.

Note: Contact your authorized service/support center for instructions on how to enable Canon
Unity Display.

Fiery Setup Wizard on
the imagePRESS Server
or on a client computer

You can use the Fiery Setup Wizard as a quick, easy way to perform initial setup of the
imagePRESS Server. It is designed for users that want to start using the imagePRESS Server
immediately and do not need to know individual settings. You can choose from a list of predefined
print environments, which apply settings that are typically required in that type of print
environment. How to use the Fiery Setup Wizard is described in this document.
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Feature When to use

Configure on the
imagePRESS Server or
on a client computer

You can use Configure as a way to access all the imagePRESS Server settings, rather than a subset.
You can find settings quickly by typing keywords into the Search bar at the top. How to access
Configure is described in this document.

Access imagePRESS Server functions from the printer control panel

1 Make sure that the imagePRESS Server is not printing or processing files.

2 On the printer control panel, press the Main Menu button.

3 If the Fiery logo is not displayed, press Show All.

4 Press Fiery.
The imagePRESS Server tabs appear. For a description of the tabs, see imagePRESS Server tabs on page 43.

For instructions about accessing setup, see Access imagePRESS Server Setup options from the printer control panel
on page 45.
You can press the Main Menu button at any time to return to the main printer control panel screen.

Note: When you use the Setup feature on the printer control panel with the Prohibit Use of Weak Encryption setting
turned ON at the printer, you need to register a CA Certificate for imagePRESS Server from the remote user
interface. For more information, see the documentation that accompanies the printer.

Remotely access the printer control panel and imagePRESS Server functions

The printer control panel can be accessed remotely through the Canon Unity Display on the imagePRESS Server.
The Canon Unity Display shows the printer control panel keys and two dials that are related to the Fiery Ticker, and
indicate processing and printing speeds. All the imagePRESS Server functions that are available through the printer
control panel can be accessed through the Canon Unity Display.

Note: Contact your authorized service/support center for instructions on how to enable Canon Unity Display.
The Canon Unity Display can be accessed through either the imagePRESS Server with the monitor, keyboard, and
mouse, or by using Remote Desktop to connect to the imagePRESS Server. If a monitor, keyboard, and mouse kit are
not included with the product, you can purchase a kit or can provide your own.

Note: If the imagePRESS Server is configured to display in simplified or traditional Chinese, Czech, Korean, Polish,
Russian, or Turkish, the imagePRESS Server functions display in English on both the printer control panel and in the
Canon Unity Display. Any job names that include non-ASCII characters are displayed in ASCII (the job names are
not changed on the server). On the imagePRESS Server Active, Held, Printed, and USB tabs, these job names are
shown as "Job name cannot be displayed". The rest of the printer control panel and the Canon Unity Display is
shown in the selected language.
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1 Make sure that the imagePRESS Server is not printing or processing files.

2 Access the imagePRESS Server through the monitor, keyboard, and mouse, or through Remote Desktop.

3 Click the LCD icon in the upper-right corner.
The Canon Unity Display screen displays. For a description of the buttons available on this screen, see Canon
Unity Display window on page 40.

4 Click the Main Menu button at the left.

5 If the Fiery logo is not displayed, press Show All.

6 To access imagePRESS Server Setup, click Fiery.
The imagePRESS Server tabs appear. For a description of the tabs, see imagePRESS Server tabs on page 43.

You can return to the main printer control panel screen at any time by pressing the Main Menu button.

Canon Unity Display window

The Canon Unity Display allows you to access the printer control panel functions remotely through the imagePRESS
Server.
To enter a Unity Display password, do the following:

1 Go to the Fiery Ticker bar and click >>.

2 From the drop-down list select Fiery Ticker Settings.

3 Enter the password in the Unity Display Settings dialog.

4 Click Test, and then click Save.

Note: Only some of the keys on the printer control panel are represented in the Canon Unity Display window. Refer
to the printer documentation for a description of the remaining keys and for details on key functions.
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Canon Unity Display

The elements in the Canon Unity Display window are described below.

LCD icon

Press to switch between the desktop and the Canon Unity Display.

Processing and Printing Speed dials

The Processing Speed dial (dial on left labeled "Fiery") shows the rate (in pages per minute) at which jobs are
currently being processed.
The Printing Speed dial (dial on right labeled "Canon") shows the rate (in pages per minute) at which jobs are
currently being printed. The maximum speed shown on the dial is determined by the printer type.

Main Menu key

Press to return to the main menu of the printer control panel.

Quick Menu key
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Press to view the Quick Menu, which contains all the functions that have been marked as favorites. If user
authentication is being used, the Quick Menu is specific to the current login.

Status Monitor/Cancel key

Press to view the current list of jobs. You can use this list to view job status, cancel a job, and check printer status
information such as the amount of paper remaining.

Settings/Registration key

Press to register the printer and specify printer settings.

Counter Check Key

Press to view information about the printer, including job count totals.

ID (Log In/Out) key

Press to set or enable Department ID Management.

Clear key

Press to clear entered values or characters.

Reset key

Press to reset the printer settings to the standard settings.

Start key

Press to start an operation.
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Stop key

Press to stop a job in progress.

Number keys

Use to enter numerical values if required. Refer to the printer documentation for information about the functions of
the asterisk and hash keys and how to toggle the number keys between numbers and letters.

imagePRESS Server tabs

You can access imagePRESS Server functions from the printer control panel.
For information about how to access these tabs, see Access imagePRESS Server functions from the printer control
panel on page 39.

Note: If the imagePRESS Server is configured to display in simplified or traditional Chinese, Czech, Korean, Polish,
Russian, or Turkish, the imagePRESS Server functions display in English on both the printer control panel and in the
Canon Unity Display. Any job names that include non-ASCII characters are displayed in ASCII (the job names are
not changed on the server). On the imagePRESS Server Active, Held, Printed, and USB tabs, these job names are
shown as "Job name cannot be displayed". The rest of the printer control panel and the Canon Unity Display is
shown in the selected language.

Login

The Login tab allows users to log in using the administrator or operator password. Many tasks can only be
performed by the administrator or operator.

Jobs

The Jobs tab is the default tab. From here, it is possible to view the following:

• Active: List of active jobs

• Held: List of held jobs

• Printed: List of printed jobs

• USB: The content of a USB storage device

PrintMe

PrintMe cloud printing is a feature that allows users with a PrintMe subscription to print their documents to the
imagePRESS Server that are uploaded to the PrintMe cloud printing service. This option appears only if you turn on
PrintMe in Configure.
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Info

The Info tab includes the following sub-tabs:

• Server

The Server sub-tab provides detailed information about the current state of the imagePRESS Server.

• Contact

The Contact sub-tab lists the contact information for both the imagePRESS Server and the printer, including
names, phone numbers and email addresses.

• Print Pages

The Print Pages sub-tab allows user to print the internal pages:

• PS Test Page and PS Font List

• PCL Test Page and PCL Font List

• Configuration

• Job Log (Administrator credential may be required, depending on server setting)

• E-mail Log (if E-mail Service is enabled)

• FTP Log

Tools

The Tools tab allows the user to run some system maintenance tools, including:

• Setup (requires Administrator privilege)
Use to change setup options.

• Tray Alignment (requires Administrator or Operator privilege)
Use to adjust the placement of text and images on a page so that they are correctly aligned on the sheet of paper
and both sides of a duplex sheet have the exact same alignment. For more information about this function, see
Command WorkStation Help.

• Clear Server (requires Administrator or Operator privilege)
Use to delete all jobs on the imagePRESS Server. User needs to confirm before proceeding.

• Restart Server (requires Administrator or Operator privilege)
Use to reboot, restart, and shut down the imagePRESS Server.

• Check Email System (only available when email is enabled)
If email is enabled on the imagePRESS Server, use to send a test email.

• Check Video Board

Use to run a diagnostic on the video board.

Calibrate

Calibrate the imagePRESS Server using ColorCal. For more information, see Color Printing. If an Administrator
password has been set, you must enter it to access Calibration.
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Note: Calibration can only be performed using paper sizes that are A4/Letter or greater. Trays that are loaded with
smaller paper are not included in the list of tray options.

Access imagePRESS Server Setup options from the printer control panel

You can use the Setup feature on the printer control panel to perform initial setup.

1 Make sure that the imagePRESS Server is not printing or processing files.

2 On the printer control panel, press the Main Menu button.

3 If the Fiery logo is not displayed, press Show All.

4 Press the Fiery logo.
The imagePRESS Server tabs appear.

5 Confirm that the imagePRESS Server is still Idle.

6 Press Tools.

7 To access the configuration options, press Setup.

8 If prompted, log on with Administrator privileges: Enter the password, scroll down, and click Login.
The default Administrator password is Fiery.1 (case-sensitive).

Note: The Administrator login automatically times out after the time interval specified in setup. The default
timeout is 5 minutes.  If the timeout message displays, scroll down and press OK.
After viewing or changing any settings on the tabs you can return to the main screen by pressing Cancel or Save
Changes.

9 To implement any configuration changes, reboot the imagePRESS Server.

Server setup options

To access Server setup options from the printer control panel, press the Main Menu button, press Show All if the
Fiery logo is not displayed, then press Fiery > Tools > Setup > Server.
For more information, see Access imagePRESS Server Setup options from the printer control panel on page 45.

General

Specify general imagePRESS Server settings.
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Server Name

Sets the name of the imagePRESS Server on the network (15 characters maximum).

Note: If you set up more than one imagePRESS Server, do not assign them the same name.

Server Comments

Provides optional information about the imagePRESS Server (64 characters maximum). Only alphanumeric
characters and the hyphen are allowed.

Workgroup or Domain

Specifies the name of the Workgroup or Domain.

Use Character Set

Specifies which character set to use to display user names and filenames on the printer control panel and in
Command WorkStation. This is important if the names include accented or composite characters (such as é or æ).
For mixed-platform networks, select the setting that gives the best overall representation of the special characters
you use.

Note: Some characters may not display correctly if Macintosh is selected. To avoid this, use 1-byte characters for job
and user names.

Enable Hot Folders

Enables Fiery Hot Folders, an EFI application that allows you to print jobs by dragging them to folders that store and
reuse preset print options.

Enable Remote Desktop

Enables Remote Desktop, a Microsoft application that allows remote computers to manage and control the
Windows desktop features of the imagePRESS Server.

Contact Info

Enter information about who to contact when you have an issue with the imagePRESS Server or the printer.

Select Language

Select the language and region of the imagePRESS Server.

Server Language

Specify the language of the imagePRESS Server.
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Color Region

Specify the color region of the imagePRESS Server.

Jobs

Specify settings that determine how the imagePRESS Server processes and prints jobs.

Enable Printed Queue

Enables the Printed queue, a storage location on the imagePRESS Server hard disk drive for recent jobs that were
printed from the Print queue. If you do not select this option, jobs are deleted from the imagePRESS Server hard disk
drive immediately after they are printed. Administrators or Operators can reprint jobs from the Printed queue
without resending them to the imagePRESS Server.

Jobs Saved in Printed Queue

Specifies the maximum number of jobs to save in the Printed queue. When the maximum number is reached, the
oldest job is removed when the next job prints.

Note: This option is only available when Enable Printed Queue is selected.

Print Start Page

Prints the start page automatically every time the imagePRESS Server reboots. The start page displays information
about the imagePRESS Server, including the name, current date and time, amount of memory, network protocols,
and print connections.

Note: If scheduled system updates are enabled, the system automatically reboots and may print multiple Start Pages
if the Print Start Page option is enabled at that time.

Preview While Processing

Displays a preview thumbnail in Command WorkStation while jobs process.

Enable RIP While Receive

Processes a job while it is still being received, but only when no other jobs are processing. If not selected, print jobs
process only after they are spooled.

Rip All Then Print

Processes a job completely before it prints. The reverse order of output is achieved by the process-then-print
mechanism. Even if this option is off, reverse-order printing is still available.
If this option is on, all jobs sent through Direct Connection are canceled.
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Secure Erase

Clears data that is stored on the imagePRESS Server hard disk, in a secure manner, when a job is deleted.

Note: If Enabled Printed Queue on page 47 is on, Secure Erase does not work.
For more information, see Securely clearing job data on page 78.

Enable Suspend on Mismatch

Selecting this option allows the imagePRESS Server to take the action specified in Mismatch Action on page 48, if
the job cannot be printed because of missing resources.
For a discussion of Mismatch options, see Job mismatch settings on page 93.

Mismatch Action

Specifies how the imagePRESS Server handles mismatched jobs.

Note: This option is only available when Enable Suspend on Mismatch on page 48 is selected.
When a job is suspended, other jobs continue to process and print.

Mismatch Timeout (min)

Specifies how many minutes the imagePRESS Server waits before responding to a mismatch.

Note: This option is only available when Enable Suspend on Mismatch on page 48 is selected.
The imagePRESS Server responds based on the Mismatch Action setting.

Cancel Processing Upon Mismatch

Cancels processing when a job cannot print because of missing resources.
For an overview of Mismatch options, see Job mismatch settings on page 93.

Job Log

Select settings that determine how the Job Log prints.

Require Password to Print Job Log

Require users to enter the Administrator password before they can print or delete the Job Log.

Job Log Page Size

Select a paper size for the Job Log. Regardless of page size, 55 jobs are listed per page.
The paper size used depends on the Default Paper Sizes on page 70.
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If the Default Paper Sizes setting is US, the Job Log is printed on 11x17 or Letter-size paper.
If the Default Paper Sizes setting is Metric, the Job Log is printed on A4 or A3.

Date and Time

Specify settings that determine how the imagePRESS Server determines date and time.

Time Zone

Select a time zone.

Set Time Automatically

Select to set the system time of the imagePRESS Server by means of a time (SNTP) server.

Enter Time Server

Enter a time server.
If you select a time server with Select Time Server on page 49, this option automatically updates to match.

Note: This option is only available when Set Time Automatically on page 49 is selected.

Select Time Server

Select a time server.
If you select a time server with this option, Enter Time Server on page 49 automatically updates to match.

Note: This option is only available when Set Time Automatically on page 49 is selected.

Polling Interval

Select the interval at which the imagePRESS Server performs time synchronization with an NTP or SNTP server.

Note: This option is only available when Set Time Automatically on page 49 is selected.

Note: After configuring SNTP settings, wait until the printer finishes processing jobs, and then turn the printer off
and on for the settings to take effect.

Change Password

Use to change a password. The new password must be entered twice.

Enter Password

The password can be any combination of letters and numbers to a maximum of 19 characters.
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Verify New Password

Retype the new password, exactly as you typed it initially. The new password is in effect after you save changes and
restart the imagePRESS Server.

Login Timeout

Specify the amount of inactive time that can pass before the Administrator is automatically logged off.

Network setup options

To access Network setup options from the printer control panel, press the Main Menu button, press Show All if the
Fiery logo is not displayed, then press Fiery > Tools > Setup > Network.
For more information, see Access imagePRESS Server Setup options from the printer control panel on page 45.

Port

The following setup options are available in the Port group.

Ethernet

Ethernet Speed

Choose the appropriate speed of the network.
You can allow the imagePRESS Server to detect automatically the speed in any of these cases:

• The network speed is unknown.

• The network environment is mixed.

• The network uses 1 Gbps.

802.1x

The imagePRESS Server can seek authentication from an 802.1x authentication server (such as a RADIUS server),
often through an intermediate access point (an authenticator).
The imagePRESS Server seeks this authentication at startup, or when the Ethernet cable is disconnected and
reconnected. If the imagePRESS Server is successfully authenticated, it is allowed access to the network.

Enable 802.1x Authentication

Select to allow the imagePRESS Server to seek authentication from an 802.1x authentication server.
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Select EAP Type

Choose the type of EAP (Extensible Authentication Protocol).

Note: This option is only available when Enable 802.1x Authentication is selected.

Username

The imagePRESS Server uses this information to request authentication from an 802.1x authentication server.

Note: This option is only available when Enable 802.1x Authentication is selected.
Use ASCII code characters (63 characters maximum). It is possible to enter more, but the supported length is 63
characters maximum. Although you can enter characters other than ASCII code characters, only ASCII code
characters are guaranteed for authentication.

Password

The imagePRESS Server uses this information to request authentication from an 802.1x authentication server.

Note: This option is only available when Enable 802.1x Authentication on page 50 is selected.
Use ASCII code characters (63 characters maximum). It is possible to enter more, but the supported length is 63
characters maximum. Although you can enter characters other than ASCII code characters, only ASCII code
characters are guaranteed for authentication.

Validate Server Certificate

Select this option if you set Select EAP Type to PEAP-MSCHAPv2 and want the imagePRESS Server to use a
trusted root certificate when communicating with the authentication server. If you want the imagePRESS Server
to validate the server certificate, place the certificate in the list of trusted certificates of the imagePRESS Server.

Note: This option is only available when Enable 802.1x Authentication on page 50 is selected.

Protocol

The following setup options are available in the Protocol group.

IPv4

Note: The IP address range 10.255.255.0/24 (the IP addresses from 10.255.255.0 to 10.255.255.255) is reserved for
the local network connected to the printer. Do not use any addresses in this range for the IP address, gateway
address, primary DNS address, or secondary DNS address of the imagePRESS Server.
If you would like to use this IP address range for the imagePRESS Server, please contact your authorized service/
support center.

Get IP Address Automatically

Automatically assigns an IP address to the imagePRESS Server.
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IP Address

Enter the imagePRESS Server IP address for Ethernet.
This IP address, unlike an IP address set automatically, remains the same if you restart the imagePRESS Server.
You must change the default to a valid address for your network.

Note: This option is available when Get IP Address Automatically is not selected.

Subnet Mask

Set the subnet mask for printing with TCP/IP on your network.

Note: This option is available when Get IP address automatically is not selected.

Note: Before proceeding, confirm the subnet mask setting with your network administrator.

Gateway Address

Set the gateway address for printing with TCP/IP on your network.

Note: This option is available when Get IP address automatically is not selected.

Get DNS Address Automatically

Select this option if you have a DNS server connected to your network and if you want to allow the imagePRESS
Server to resolve a name to an IP address.

Primary DNS

Enter the IP address of the primary DNS server.

Note: This option is available when Get DNS Address Automatically is not selected.

Secondary DNS

Enter the IP address of the secondary DNS server.

Note: This option is available when Get DNS Address Automatically is not selected.

DNS Suffix

Enter the DNS domain name of the imagePRESS Server.

Note: This option is available when Get DNS Address Automatically is not selected.
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Use WINS

Broadcasts from SMB devices cannot pass across a router without a WINS server. Setting up the WINS server is
outside the scope of this manual. To find out if a name server is available, contact your network administrator.

Get WINS address automatically

Automatically gets the IP address of the WINS server.

WINS Server

Enter the IP address of the WINS server. If you manually set the IP address, make sure you obtain the correct
address from your network administrator.

Note: This option is available when Get WINS address automatically is not selected.

Netbios Name

The Netbios name appears on the network for accessing the imagePRESS Server through SMB. The default
name is the same as the server name.

Note: After selecting the DNS Setup options and WINS name server settings, wait until the printer stops
processing jobs, and then turn off and on the printer for the settings to take effect.

IPv6

Enable IPv6

Enables the imagePRESS Server to retrieve an IPv6 address from the network.
If Enable IPv6 is selected:

• A link-local address is created.

• The corresponding router needs to exist on the network to create a stateless address.

Note: IPv6 supports HTTP, IPP, LPR, Port 9100, SMB and SNMP protocols. The behavior of SMTP, POP, and
SLP protocols is not guaranteed when enabled.

IPv6 Address

Automatically displays all the IPv6 addresses for the imagePRESS Server.
IPv6 has the following limitations:

• Up to eight IPv6 addresses can be entered.

• Each address can have a maximum of 64 characters.

• DDNS feature is not supported.

• DHCPv6 is not supported.
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• Fiery JDF is not supported.

• Router Advertisement address is limited to 8.

• Fiery applications do not support IPv6.

Enable IPv6 Filter

Select to allow IP filtering on the imagePRESS Server.

IPSec Setup

Enable IPSec

If users’ computers support IPSec (Internet Protocol Security), you can allow the imagePRESS Server to accept
encrypted communications from users. Turn on to allow IPSec on the imagePRESS Server.
When this option is selected, you might not be able to use the following features:

• Scan to FTP (via a proxy server)

• IP Port filtering

Preshared Key

If you previously defined a preshared key, enter it here. All incoming communication that uses IPSec must
contain this key.

IP Port Setup

For increased network security, implement TCP/IP port filtering by closing unused ports.

Enable Ports

You can use the ports list to specify which imagePRESS Server ports can receive inbound traffic from the
network. To allow all the selected ports in the list to receive inbound traffic, select the checkbox at the top of the
ports list. To cause all the listed ports to block inbound traffic from the network, deselect the checkbox at the
top. In either case, the ports can still send traffic.
If the checkbox at the top is selected, you can then allow or block inbound traffic to the ports individually by
selecting or deselecting the checkbox next to each port.
The ports list also includes checkboxes for EFI Ports and Canon Ports. These checkboxes can be used to allow or
block traffic to all the EFI or Canon ports.
The ports list is available in Configure (available at Security > TCP/IP Port Filtering).
The ports list is also available through the printer control panel, under Network. The printer control panel
checkbox Enable Ports has the same function as the Configure checkbox Enable TCP/IP Port Filter.
You can add a port through the Setup options in the printer control panel. The Setup Other Ports button is
available at the end of the ports list.
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Note: Before you add a port, confirm that the port number is not already in use.
For a complete list of the imagePRESS Server ports that have an assigned function, see the ports list table
provided at the end of this document.
If your printer has MEAP (Multifunctional Embedded Application Platform) applications installed, certain ports
may be required to be open. MEAP applications are Java-based optional applications that run on the printer.
Some MEAP applications bidirectionally communicate with remote computers and relevant application servers
on your network through the imagePRESS Server. The imagePRESS Server transfers packets through certain
ports as a broadcast medium over a TCP/IP connection. For information about MEAP applications and the
related port requirements, see the documentation that accompanies your printer.

Note: Multicasting and broadcasting are supported for the MEAP applications.

Enable Other Ports

Select to allow additional ports to be added.

Setup Other Ports

You can add, redirect, or delete specified ports or a specified range of ports.

Note: The ability to add or modify ports is only available through the printer control panel (under Network > IP
Port Setup > Setup Other Ports). It is not available through Configure.

Note: Do not specify the same port, or the same port range, more than once.

Note: You can register a maximum of 100 ports or ranges of ports for Add Port, Add Port Range, Redirect Port,
and Redirect Port Range combined.

Add Port

Press to specify a port to add.

Add Port Range

Press to specify a range of ports to add.

• From Port: Enter the starting port of the range.

• To Port: Enter the ending port of the range. The value must be greater than the starting value entered in
From Port.

Redirect Port

Press to specify a port to redirect.

• Original Port: Enter the original port to be redirected.

• Target Port: Enter the target port for the redirected traffic.

Redirect Port Range

Press to specify a range of ports to redirect.
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Note: We do not recommend specifying a large range for Redirect Port Range. If a large number of ports must
be redirected, the imagePRESS Server might be slow when restarting.

• Original Port: From: Enter the starting port of the original range.

• Original Port: To: Enter the ending port of the original range. The value must be greater than the value
entered for the starting port in the previous field, Original Port: From.

• Target Port: From: Enter the starting port of the target range.

Delete Port

Press to specify ports or a range of ports to delete. If no ports have been added, a message displays to indicate
that no ports exist.

IP Filtering

Enable IP Filter

Choose whether to enable IP filtering on the imagePRESS Server. By default, the imagePRESS Server permits all
IP addresses. You can control access to the imagePRESS Server by specifying an IP address or a range of IP
addresses that the imagePRESS Server permits or rejects. This prevents unlimited access to the imagePRESS
Server over your network and ensures network security in your environment.
Specify an end IP address that is larger than the start IP address. You may create up to 6 filters (ranges of IP
addresses to permit or reject). 0.0.0.0 and 255.255.255.255 are not valid IP addresses.

Default Policy

Choose Accept to accept IP addresses other than the IP addresses you specify. Choose Deny to reject IP
addresses other than the IP addresses you specify.

IP Range

Select a filter (user-defined range of IP addresses for filtering).

Add Filter

Use to create a range of IP addresses for filtering and specify the filter policy for the IP address range.
When Add Filter is pressed, the Enter IP Address Range window appears.

Edit Filter

Use to edit an existing filter (user-defined range of IP addresses for filtering).
When Edit Filter is pressed, the Edit IP Address Range window appears.
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Delete Filter

Use to delete an existing filter (user-defined range of IP addresses for filtering).

AppleTalk

Enable AppleTalk

Select whether you have an AppleTalk network connected to the imagePRESS Server. This setting enables the
imagePRESS Server to communicate over AppleTalk networks.

Note: AppleTalk is supported for font downloading only.

AppleTalk Zone

Select the AppleTalk zone in which the imagePRESS Server appears on the network.

Services

The following setup options are available in the Services group.

SMB

Windows Printing enables Server Message Block (SMB), the file and printer sharing protocol built into Windows.

Enable SMB

Enabling SMB allows the imagePRESS Server to be listed on the network so that Windows clients can print to a
particular print connection (Hold, Print, or Direct) on the imagePRESS Server without other networking
software.
For information about setting up a Windows computer for Windows printing, see Printing and the
documentation that accompanies Windows. Windows printing runs via TCP/IP, so you must configure TCP/IP
on the imagePRESS Server and on all computers that use Windows printing.

LPD

Enable LPD

Select this option to allow LPD printing.

Default LPD Queue

Choose the default connection for LPD printing if it is not set by the user.
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Timeout (sec)

Specify the maximum amount of time to elapse before the imagePRESS Server stops attempting to establish a
connection.

Port 9100

Enable Port 9100

Select this option to allow applications to open a TCP/IP socket to the imagePRESS Server at Port 9100 to
download a print job.

Port 9100 Queue

Specify the imagePRESS Server print connection for downloading jobs to Port 9100. This field lists the standard
print connections and any published virtual printers. Only the print connections you have published are
available.

Timeout (sec)

Specify the maximum amount of time to elapse before the imagePRESS Server stops attempting to establish a
connection.

FTP

The imagePRESS Server supports FTP printing for Windows, Mac OS, UNIX, Linux and other operating systems
that support the FTP protocol. The imagePRESS Server supports the RFC959 features that are required to download
and print jobs.

Note: The Scan to FTP and Scan to Internet FAX functions may display in this section but are not applicable to this
product.

Use FTP Passive Mode

When this option is selected, the FTP server opens a dynamic port, sends the FTP client the server's IP address
to connect to and the port on which it is listening over the control stream and waits for a connection from the
FTP client.

Enable FTP Printing

Select this option to allow FTP printing on the imagePRESS Server.

Default FTP Queue

Select the default connection for printing jobs from FTP Printing if it is not set by the user or was set incorrectly.
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Require Password for Printing

Select to require a user password for FTP printing. By default, no password is required for FTP printing. After
you define a password for a user and assign the user to at least one group, selecting this option requires the
imagePRESS Server to verify that the user belongs to a group with printing privileges and that the user name and
password are valid.

Timeout (sec)

Specify the timeout.

Enable Scan to FTP

Note: The Scan to FTP function is no longer supported. This setting displays but is no longer valid.

LDAP

Enable LDAP

Select this option to use an LDAP server.
The imagePRESS Server communicates with corporate servers using the Lightweight Directory Access Protocol
(LDAP) v3, which is based on RFC2251.
Through the use of LDAPv3, the imagePRESS Server accesses email addresses.
These email addresses are used by the scanning functions in the imagePRESS Server.
The imagePRESS Server also communicates with corporate servers using LDAP to access LDAP users and
groups information, and to authenticate users. For this functionality, the imagePRESS Server supports LDAP
connections only to Active Directory servers.

Server

Enter the name or IP address of the LDAP server that you want to use.

Port

Specifies the imagePRESS Server port used to communicate to the LDAP server. When Secure Communication
is selected, the port number automatically changes to 636. When Secure Communication is not selected, the
port number automatically changes to 389. After the port number changes, the user can override the specified
port.

Secure Communication

Verifies authentication based on the exchange of certificates based on public/private keys according to the X509
standard using either Secure Socket Layer (SSL) by default or Transport Layer Security (TLS) if the LDAP server
supports TLS.
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Authentication Required

Select if queries to your LDAP server require authentication.

Authentication Type

Depending on the setting, enter the User Name, Password, and Domain for the authentication.

Note: This option is only available when Authentication Required on page 60 is selected.
If you use GSSAPI, note the following:

• A DNS server that supports Reverse DNS Lookup must be present on your network.

• The LDAP server IP address and host name must be registered on the DNS server.

• The time difference between the LDAP server and the System Time of the imagePRESS Server must be five
minutes or less.

The imagePRESS Server supports the following authentication methods:

• Anonymous (Lotus Domino, Windows Server 2008)

• Simple (Lotus Domino, Windows Server 2008)

• GSSAPI (Windows Server 2008)

Note: When you use an LDAP server that requires authentication, start Configure from WebTools and in
Network > LDAP, set Type to Simple or GSSAPI. If you choose Automatic, authentication might not complete
correctly.

User Name

Enter the user name for access to the LDAP server. This information is used if the authentication method is
Simple or GSSAPI.

Password

Enter the password for access to the LDAP server. This information is used if the authentication method is
Simple or GSSAPI. If you use GSSAPI authentication, the password is encrypted when it is sent across the
network.

Domain

Type the name of the domain in which the LDAP server exists. This information is used if the authentication
method is GSSAPI.

Search Base

Type the search base to search an LDAP server. The imagePRESS Server searches the area of the directory
specified by the search base.
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Maximum Entries

Specify the maximum number of results that the imagePRESS Server accepts from the LDAP server.

Timeout (sec)

Specify the maximum amount of time to elapse before the imagePRESS Server stops attempting to connect to
the LDAP server.

Web Services

Enable Web Services

Select to make WebTools available to users.

Enable IPP

Select whether to enable printing with the Internet Printing Protocol (IPP). You must select Enable Web
Services. You can only print to the Print queue when you use IPP. The Direct connection and the Hold queue
are not supported with IPP.
For information about setting up user computers to use IPP printing, see Printing.

SNMP

Enable SNMP

Select to enable SNMP communication over an IP connection.

Restore SNMP to Defaults

Press to restore SNMP settings to defaults.

Security Level

Select the level of security provided by the imagePRESS Server.
The following table describes the access for the security levels.

User Access Minimum Medium Maximum

SNMP v1 Read Yes Yes No

SNMP v1 Write Yes No No

SNMP v3 (Unsecure) Read Yes Yes No

Configuration and Setup

Setting up from the printer control panel

61



User Access Minimum Medium Maximum

SNMP v3 (Unsecure) Write No No No

SNMP v3 (Secure) Read Yes Yes Yes

SNMP v3 (Secure) Write Yes Yes Yes

Note: Some utilities require that you set the security level to Minimum in an SNMP v1 environment.

Read Community Name

Specify the SNMP Read Community Name. When it is changed, the new community name must be entered to
read any information in Configure. You can use a maximum of 32 ASCII characters, including spaces, for the
community name.
A space at the beginning or end of the name is automatically deleted from the name entered. When an invalid
character is entered, the default “public” is used for the Read Community Name. A name consisting only of
spaces is invalid.

Write Community Name

Specify the SNMP Write Community Name.

Unsecure User Username

If you selected Minimum or Medium for Security Level, specify a user name for which authentication and
encryption are not used.

Secure User Username

Specify a user name for which authentication (and if necessary, encryption) is used.

Authentication Type

Select the type of authentication.

Authentication Password

Enter the password for reading MIB (Management Information Base) values based on the secure user name.

Privacy Type

Select the type of encryption algorithm.
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Privacy Password

Specify the privacy password.

Use Dedicated Community

Select to use dedicated community.

MIB Access Permission

Specify whether user can read or write to the MIB (Management Information Base).

SLP

Enable SLP

Select if you want to discover automatically the network services available on your imagePRESS Server
networked environment using SLP via the 427 UDP port.
You must open the port 427 (SLP) (see Enable Ports on page 54).

Scope

Specify a range for multicast discovery. From the printer control panel, you can enter a maximum of 32 ASCII
characters for Scope.

Note: You cannot use the following characters for Scope:
( ) , \ ! < = > ~ ; * +

Proxy

If the imagePRESS Server is behind a firewall which is not allowing direct Internet access, the site administrator can
configure a proxy server to provide the imagePRESS Server with Internet access.

HTTP

If the imagePRESS Server is behind a firewall, a proxy server is required to provide internet access for the
imagePRESS Server and to connect to EFI for System Updates.

Enable Proxy

Select this option to enable a proxy server for security purposes. Enter the appropriate information in the
following sub-options.

Address

Type the IP address of the proxy server on your network.
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Port

Type the port number of the proxy server on your network.

User Name

Type the user name for the proxy server.

Password

Type the user password for the proxy server.

FTP

Enable Proxy

Select this option to enable a proxy server for security purposes (for example, if your FTP server uses a proxy
server). Enter the appropriate information in the following sub-options.

Address

Type the IP address of the proxy server on your network.

Port

Type the port number of the proxy server on your network. Users must enter this port number at the
imagePRESS Server when they send jobs to a secure FTP site. If users send a job with a different port number,
they must enter the port number at the imagePRESS Server for sending the job.

Timeout(sec)

Specifies how many minutes the imagePRESS Server waits before responding to a mismatch.

User Name

Type the user name for the proxy server.

Password

Type the user password for the proxy server.

Bonjour

Enable Bonjour

Choose whether to enable Bonjour. Bonjour is Apple’s technology that allows for zero configuration while you
set up, install, add, or remove the imagePRESS Server from the network. This allows Mac OS computers or
Windows computers that support Bonjour to detect and connect to the Bonjour-enabled imagePRESS Server for
printing.
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Bonjour Service Name

Enter the Bonjour service name. This name can be a maximum of 64 characters.

Note: The last 3 bytes of the MAC address are automatically appended to the Bonjour Service Name.

Preferred Printing Protocol

Choose the protocol that the imagePRESS Server uses when using the Bonjour service. The list displays only the
protocols that you have enabled.
Jobs sent over Bonjour are sent to the default print connection for the selected protocol. For example, if you
choose LPD, jobs are sent to the connection that you chose for LPD jobs (Default LPD Queue on page 57). If no
default connection can be defined (such as for IPP), the Print queue is used.

Enable Direct Mobile Printing

Direct Mobile Printing allows direct wireless printing to the imagePRESS Server from supported mobile devices.
The mobile devices must be connected to the same wireless-network subnet as the imagePRESS Server to print
using Direct Mobile Printing.
Bonjour must be enabled to use Direct Mobile Printing.
For more information about Direct Mobile Printing, see Direct mobile printing on page 82.

Printer setup options

To access Printer setup options from the printer control panel, press the Main Menu button, press Show All if the
Fiery logo is not displayed, then press Fiery > Tools > Setup > Printer.
For more information, see Access imagePRESS Server Setup options from the printer control panel on page 45.

General

Use these settings to specify the basic characteristics of the printer.

Note: The Hold queue, Print queue, or both must be published to enable users to print to the imagePRESS Server
over a TCP/IP network, and to provide access to Fiery Extended Applications (FEA) and WebTools.

Personality

Sets the personality of the printer. The settings have the following impact:

• If set to Auto, the PDL type of incoming jobs is automatically detected and sent to the appropriate interpreter.

• If set to PCL, incoming jobs are sent to the PCL interpreter. If set to PS, incoming jobs are sent to the PS
interpreter.
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Publish Direct Connection

The Direct connection allows users to print (or download) jobs to the imagePRESS Server without spooling the jobs.
Jobs sent to the Direct connection are not saved in the Printed queue. If you plan to download fonts to the
imagePRESS Server, you must publish the Direct connection.

Publish Print Queue

Jobs that are printed (or downloaded) to the Print queue are spooled to the imagePRESS Server hard disk and
printed on a first-in, first-out basis.

Publish Hold Queue

Jobs that are printed (or downloaded) to the Hold queue can be printed only by copying or moving the jobs to the
Print queue (for example, with Command WorkStation).

Allow Printing From

When set to All users authentication is not required and anyone can send jobs to the imagePRESS Server. Even if you
assign passwords to users and assign users to groups, authentication is not required.
For more information, see User authentication on page 74.

USB

Enable USB Port

Select to enable the imagePRESS Server.

USB Media Auto Print

Choose whether to enable automatic printing of jobs from a USB device. Jobs are printed as soon as the USB device
is connected to the imagePRESS Server.

Print Form Setup

Copies

Specify the default number of copies of a document to print.
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Advanced Smoothing

Select whether to smooth the edges of text, curved line art, and ornamental characters. Adjusts text objects by
making them thicker in a vertical direction. Select Level 1 to smooth objects. Select Level 2 to further smooth objects
(compared to Level 1).

Advanced Smoothing for Graphics

Specify whether to smooth the edges of curved line art.

Advanced Smoothing for Text

Specify whether to smooth the edges of text and ornamental characters.

Printer's Halftone

Specify a halftone screening method.
For more information about halftone screening, see Printing.

2-Sided Printing

Use this option to print on both sides of the paper.
For more information about duplex (2-sided) printing, see Printing.

Horizontal Text Width Adjustment

Adjusts text objects by making them thicker in a horizontal direction. Select Level 1 to thicken the width of text
objects. Select Level 2 to further thicken the width of text objects (compared to Level 1).

Note: The horizontal or vertical direction is determined by the direction of paper output. The main scanning
direction is horizontal. For long edge feed, the long side is recognized as horizontal, and the short side is recognized
as vertical. For short edge feed, the long side is recognized as vertical and the short side is recognized as horizontal.

Gradation Smoothing

Select Coarse or Fine to smooth the gradation if you see banding in your print job. Coarse provides more gradation
smoothing than Fine.

Image Compression Optimization

Select On to achieve a good balance between image quality and compression. The imagePRESS Server uses extremely
efficient lossless compression to ensure that pages are delivered to the printer fast enough to prevent cycling.
When on, images are divided into multiple blocks. The printer then selects an appropriate compression method for
each block and applies it to the block.
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Toner Reduction Mode

Specify how to adjust the toner amount to print graphics with thin lines. Select Normal to prioritize color.

Sharpness

Adjust the sharpness of printed output.

Sorter Mode

Choose how to output multiple-page or multiple-copy jobs. The Collate setting collates multiple copies. The Group
setting groups together all copies of each page. Both Collate and Group deliver the finished copies in the same
direction. You can specify this option when the finisher is attached.

Note: The available options depend upon the finishers attached to the printer.

Text Width Adjustment Color

Specify whether to adjust text width for all colors or for black only.

Text Width Adjustment

Adjusts text objects by making them thicker.

Toner Saving

Specify whether to minimize the effects of “blasting,” which occurs when excess amounts of toner on certain media
types “blast” beyond the density boundaries defined in the print job.

Vertical Text Width Adjustment

Adjusts text objects by making them thicker in a vertical direction. Select Level 1 to thicken the width of text objects.
Select Level 2 to further thicken the width of text objects (compared to Level 1).

Note: The horizontal or vertical direction is determined by the direction of paper output. The main scanning
direction is horizontal. For long edge feed, the long side is recognized as horizontal, and the short side is recognized
as vertical. For short edge feed, the long side is recognized as vertical and the short side is recognized as horizontal.

Dept. ID Management
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Enable Dept. ID

This feature allows you to print imagePRESS Server information pages, including:

• PS Test Page and Font List

• PCL Test Page and PCL Font List

• Configuration page

• Job Log

• E-mail Log (if email is enabled)

• FTP log (if FTP printing is enabled)

Note: You must enable E-mail Service to print the E-mail Log. See Managing address books on page 89.

Note: You must enable FTP printing to print the FTP Log.
We recommend the following settings:

• Set this option to On if the department ID and password are set from the printer.

• Set this option to Off if the department ID or password are not specified from the printer. You can print
imagePRESS Server information pages and perform scans or calibrations without the department ID or
password.

Operator Dept. ID

Enter the seven numerals for the Department ID. The ID must match the one set from the printer control panel.

Operator Password

Enter the seven numerals to set the Department password. The password must match the one set from the printer
control panel.
We recommend that Enable Dept. ID be set to Off if no department ID or password is specified from the printer. You
can print imagePRESS Server information pages or perform scans or calibrations without the department ID or
password. Set Enable Dept. ID to On when the department ID and password are set from the printer.
If the department ID and password are set from the printer and the printer is set so it only accepts printing with the
department ID and password, the printer does not allow you to print imagePRESS Server information pages or
perform scans without the department ID and password. This function is called Allow Printer Jobs with Unknown IDs
(the default is On). For more information, see the documentation that accompanies the printer.
Additionally, you have Allow Black Copy/Inbox Print Jobs and Allow Black Printer Jobs for department ID and
password management (the default is Off). If either of these settings is set to Off, the printer does not allow you to
print without the department ID and password. For more details, see the documentation that accompanies the
printer.

PDL setup options

To access PDL setup options from the printer control panel, press the Main Menu button, press Show All if the Fiery
logo is not displayed, then press Fiery > Tools > Setup > PDL.
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For more information, see Access imagePRESS Server Setup options from the printer control panel on page 45.

PS Setup Options

Scale to Fit

Select whether to scale the document size to the selected paper size, if they are different. If this setting is enabled and
the document size is larger than the selected paper size, then the document is scaled instead of cropped to the
selected paper size.

Note: If this setting is changed after a document is processed, the document must be reprocessed.

Convert Paper Sizes

Select to automatically convert document paper sizes to the specified default paper sizes.
For example, if you select Letter/11x17->A4/A3, a letter size document is automatically printed on A4 paper.
This setting works in conjunction with Default paper sizes, as shown in the following two examples.

• If Convert paper sizes is set to Letter/11x17->A4/A3, and Default paper sizes is set to US, jobs are printed A4/A3
size.

• If Convert paper sizes is set to A4/A3->Letter/11x17, and Default paper sizes is set to Metric, jobs are printed
Letter/11x17 size.

This also includes imagePRESS Server system pages such as the Start Page, Test Page, and Job Log.

Allow Courier Substitution

Select to substitute Courier for fonts that are unavailable when you download files to the imagePRESS Server, or
when you print a document for which you do not have the corresponding printer font. If this setting is set to No, jobs
with fonts that are unavailable on the imagePRESS Server hard disk generate a PostScript error and do not print.
This setting does not apply to PDF files; font substitution occurs automatically in PDF files.

Default Paper Sizes

Select the default set of paper sizes. If no page size is defined within a PostScript file, jobs are printed on Letter paper
if you select US, or on A4 paper if you select Metric.

Cache PDF and PS Objects

Specify whether images in PDF and PS files are cached to reprocess the same image in a file.

Print to PS Error

Specify whether the imagePRESS Server prints the available portion of a print job when it encounters a PostScript
error. Select Yes to print the portion of the job that was processed before the error occurred. Select No to cancel the
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print job entirely when a PostScript error is encountered. Leave this setting at No unless you encounter printing
problems.

Cover Page

Specify whether to print a cover page (job summary) containing the name of the user who sent the job, document
name, imagePRESS Server name, time the job was printed, the number of pages printed, and the job status. If a
PostScript error occurs and the Print to PS Error option is set to Yes, the cover page lists the PostScript error message
instead of the job status.

Note: The user can enable/disable this option for each job.

Print Master

Select Yes to print a FreeForm master when created and printed to the imagePRESS Server. The master is retained
on the imagePRESS Server after printing unless deleted later. Select No only to process and hold a FreeForm master
on the imagePRESS Server.

Resolution

Specifies the resolution when the job prints.

PCL Setup Options

Append CR to LF

Specify whether to append a carriage return to each line feed.

Font Number

Designates the default font for the imagePRESS Server. To determine font numbers, print the PCL Font list. The
standard fonts are listed in order. The font numbers, however, are not displayed.

Font Source

Specify the PCL font source to be enabled.

Form Length

Set the number of lines to be printed per page in PCL jobs.

Paper Size for System Pages

Specify the default set of paper sizes on which PCL system pages are printed.
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Default Orientation

Determine whether the text or image is oriented along the short edge of the paper (Portrait) or the long edge of the
paper (Landscape).

Font Pitch (char/in)

If the default PCL font selected in Font Number represents a fixed pitch scalable font, determine the width of
scalable type. Pitch is measured by characters per inch, so 10-pitch type fits 10 characters per inch.

Font Size (pt)

If the default PCL font selected in Font Number represents a proportionally spaced scalable font, determine the point
size (height) of the font.

Symbol Set

Choose the PCL symbol set that best matches the needs of users printing to the imagePRESS Server.

VDP Setup Options

FreeForm 1 Record Length

Defines the length of each record, either based on the number of pages in the variable job, or the number of pages in
the FreeForm Master.

Native Document Setup Options

Enable Native Document Conversion Using PrintMe

Enables the imagePRESS Server to process native document file formats through the PrintMe Cloud Service.
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Configuring the imagePRESS Server for your
network and print environment

The imagePRESS Server provides configuration settings for the printer connection, client computer connections,
user access levels, security features, and print queues.
For a description of the configuration settings not described in this document, see Configure Help.

Networking with client computers

The imagePRESS Server can receive print jobs from the following types of client computers:

• Windows client computers

• Mac client computers

• UNIX (and UNIX-like) workstations

Note: If the imagePRESS Server is configured to support Direct Mobile Printing, print jobs can also be sent from
mobile devices. The list of supported devices is defined in Direct mobile printing on page 82.

Enabling printing from Windows computers

Windows client computers can connect to the imagePRESS Server using TCP/IP or UDP/IP over IPv4 or IPv6.
To configure the imagePRESS Server Windows domain name, open Configure and click Fiery Server > Server Name.
Windows printing requires a domain name. Windows printing is also known as Server Message Block (SMB)
printing.
To use Microsoft Active Directory, assign the imagePRESS Server to a Windows domain (Microsoft Active Directory
is not compatible with a workgroup).

Enabling printing from Mac computers

Mac client computers can connect to the imagePRESS Server using TCP/IP or UDP/IP over IPv4 or IPv6.
In addition, the imagePRESS Server can act as a Bonjour printer. The Bonjour protocol setting is enabled by default
and is available in Configure at Network > Bonjour.
As an option, you can use AppleTalk to download Mac fonts to the imagePRESS Server. Font downloads are the only
function supported over AppleTalk. This setting is disabled by default and is available in Configure at Network >
AppleTalk.
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Enabling printing from UNIX and UNIX-like workstations

You can print directly to the imagePRESS Server from any workstation that meets the standard specifications for
UNIX and UNIX-like workstations.
To create the printer connections, follow the procedures provided in the documentation for your UNIX or UNIX-
like distribution.
The imagePRESS Server supports the standard UNIX printing options. For example, from the UNIX shell, you can
use the lpr command to send the job, specifying the imagePRESS Server remote printer name as a destination.
The imagePRESS Server supports the following remote printer names:

• print

• hold

• sequential

• name of virtual printer (virtual printers display as printer name : virtual printer name)

As an option, you can set the imagePRESS Server printer name listed above as the default printer (requires an
administrator account with root privileges). On BSD workstations, edit the /etc/printcap file to specify the
imagePRESS Server as the remote printer (rp). On Solaris workstations, use the lpadmin command to configure the
queuename.

Configure user access

You can configure user accounts and user groups through Configure.

Users and groups

Use Configure to create users, assign passwords to users, create groups with specific privileges, and assign users to
the groups.
Several groups are provided by default, and you can create new groups. All users in a group have the same privileges.
In addition to assigning the users to a group, you can add users from your organization’s global address list if you
enable LDAP services on the imagePRESS Server. The following topics are an overview designed to help you prepare
a security strategy. You can view detailed information about users and groups in Command WorkStation.
For more information, see Command WorkStation Help.

User authentication

The imagePRESS Server uses user authentication to verify that the user who is sending a job belongs to a group that
has printing privileges.
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You can control user authentication on the imagePRESS Server from Configure in Security > Printing Privileges.

• By default, Allow printing from is set to All users, meaning authentication is not required and anyone can send
jobs to the imagePRESS Server. Even if you assign passwords to users and assign users to groups, authentication
is not required.

• If you set Allow printing from to Authorized users, users must enter their user name and password in the printer
driver when they print. Users must specify their user name and password if they create files from the printer
driver for printing later (such as an email attachment that is sent to the imagePRESS Server).

Note: You cannot enable imagePRESS Server authentication and printer authentication at the same time.
Because jobs that are sent through FTP do not require a printer driver, you can specify that FTP jobs are
authenticated. In Configure, see Job Submission > FTP Printing > Require Password for Printing.

Fiery passwords

Use Configure to manage passwords.
You can set passwords for users in Configure > User Accounts. You can set passwords for the Administrator (default
user in the Administrators group) and Operator (default user in the Operators group) in Configure > Security.
You can also set a password for the Administrator during initial setup with the Fiery Setup Wizard.

Important: We strongly recommend that you change passwords periodically to protect the imagePRESS Server
from unauthorized changes. Choose a password that is longer than 15 characters and includes some symbols,
rather than only alphanumeric characters.

User Default password (case-sensitive)

Administrator Fiery.1

Operator Fiery.2

Guest (none)

Administrator privileges

Users in the Administrators group have the highest level of control.
Administrator privileges include:

• Backing up and restoring the system image

• Backing up and restoring the configuration settings

• Configuring the imagePRESS Server from Configure or printer control panel

• Adding and deleting users and groups

• Setting and changing passwords for users

• Deleting, printing, exporting, and viewing the Job Log

• Deleting, viewing, and modifying users’ print jobs

• Clearing the imagePRESS Server of all job data
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• Printing black-and-white or color jobs

• Publishing print connections

• Adding and deleting fonts

• Controlling print jobs from the job management tools

• Overriding job settings

• Setting default settings for print options

• Saving, editing, publishing, and deleting Server Presets and Virtual Printers

• Calibrating the imagePRESS Server

Operator privileges

Users in the Operators groups can control print jobs from job management applications.
Operator privileges include:

• Printing jobs

• Printing, exporting, and viewing the Job Log

• Deleting, viewing, and modifying other users’ print jobs

• Printing black-and-white or color jobs

• Clearing the imagePRESS Server of all job data

• Calibrating the imagePRESS Server (if allowed by the administrator)

Guest privileges (no password)

Users do not need a password to log on as a Guest from job management applications.
Guests can view the status of active jobs but cannot make changes to jobs or to the imagePRESS Server state.

Configuring security features

The imagePRESS Server includes the following security features:

• Removable hard disk

• Only the specified IP addresses are allowed to access the imagePRESS Server (IP addresses are filtered)

• Only the minimum required ports are open on the imagePRESS Server

• Controlled access to printing by email

• LDAP authentication

• Secure print

• Secure Erase
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The following additional security measures are also discussed in this section:

• Antivirus protection

• Windows firewall

Removable hard disk drive

The imagePRESS Server provides an option for a removable hard disk drive. If you have this option, you can lock the
hard disk drive for saving files and then remove it to a secure location after turning off the imagePRESS Server. For
more information, see the documentation that accompanies this option.

Filtering IP addresses and ports

The imagePRESS Server supports the following filtering options to prevent unauthorized connections:

• You can specify which IP addresses are allowed access.

• You can close unnecessary ports to reject inbound access from the network.

These options are available through Configure > Security.
Commands or jobs sent from unauthorized IP addresses or ports are ignored by the imagePRESS Server.

Specify open ports

Only the minimum ports are open by default. You can access the port list through the printer control panel to open
additional ports if required, or close unnecessary ports to reject inbound access through those ports. Commands or
jobs sent through unauthorized ports are ignored by the imagePRESS Server.

Controlling email access to the imagePRESS Server

Because you can allow users to print file attachments in email messages sent to the imagePRESS Server, the
imagePRESS Server accepts only valid attachments (for example, PostScript or PDF files).
Typically, viruses transmitted via email require execution by the receiver. Attachments that are not valid files are
discarded by the imagePRESS Server. Because file types such as .BAT, .VBS, and .EXE can cause virus activity, the
imagePRESS Server does not process these file types. The imagePRESS Server also ignores emails in RTF (Rich Text
Format) or HTML (Hypertext Markup Language) format, and any included JavaScript code.
You can define lists of authorized email addresses on the imagePRESS Server. Any email that the imagePRESS Server
receives from an email address that is not in the authorized list is deleted. For more information, see Managing
address books on page 89.

LDAP authentication

When LDAP communication is enabled to retrieve names and other information for people at your site, you can
specify the type of authentication.
For more information, see Command WorkStation Help.
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Secure print

This option allows the printing of highly sensitive or confidential files.
A user printing a file with the printer driver assigns a password to the job. The user must then enter the password to
print the job at the printer control panel.
For more information about secure printing, see Printing.

Securely clearing job data

The Secure Erase feature provides a high level of document security by clearing job data from the imagePRESS
Server hard disk drive after a job is deleted.
Each job data file is overwritten three times, which prevents recovery with disk recovery tools. The algorithm for
overwriting data is based on the DoD specification US DoD5220.22M.

How Secure Erase works

When a job is deleted from the imagePRESS Server, the job cannot be viewed or retrieved using software provided
with the imagePRESS Server. However, if the job was spooled to the imagePRESS Server hard disk drive, elements of
the job may remain on the hard disk drive and can possibly be recovered with disk recovery tools.
Secure Erase clears job data securely from the hard disk drive by overwriting each job file three times. Secure Erase
applies only to deleted jobs.
We recommend leaving Secure Erase enabled at all times to ensure that data security is properly enforced.

Methods by which jobs can be deleted

Print jobs can be deleted in the following ways:

• Users can delete jobs from the Hold queue.

• Users can delete jobs from the Printed queue.

• When the Printed queue limit is reached, older print jobs are automatically deleted from the Printed queue.

• Print jobs sent to the Direct connection are automatically deleted (although the jobs may be retrievable from the
hard disk).

• Scan jobs may be deleted automatically, depending upon the settings specified in Scan Setup.

• Jobs are deleted if the server is cleared.

• Print jobs that are sent using secure printing are automatically deleted after printing, or are deleted by the user
instead of being printed.
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Job data not cleared by Secure Erase

The following types of print job data may persist even with Secure Erase enabled:

• Jobs deleted before Secure Erase is turned on

• Jobs for which deletion is incomplete when the imagePRESS Server is manually powered off (you can verify
deletion status in Command WorkStation)

• Jobs merged into other jobs that are not deleted

• Jobs stored on systems other than the imagePRESS Server, including:

• Jobs sent to another imagePRESS Server (such as to balance the work loads)

• Jobs archived to removable media or network drives

• Jobs sent from client computers

• Jobs sent through an FTP server

• Jobs sent through an SMB connection

• Portions of jobs written to the hard disk due to disk swapping and disk caching

• Job Log entries, which are not deleted unless the administrator uses the Clear Server feature to delete the entire
Job Log

Configure Secure Erase

Before enabling Secure Erase, verify that the imagePRESS Server is not receiving, processing, or printing files. If the
system has just finished processing, wait at least five seconds after the system reaches Idle before you proceed.

1 Make sure that Enable Printed Queue is off.

Note: If Enable Printed Queue is on, Secure Erase does not work.

2 Log into WebTools or Command WorkStation as Administrator and access Configure.

3 Click Security > Secure Erase and then select Enable Secure Erase.

4 Click Save. The imagePRESS Server must be rebooted for configuration changes to take effect.

Antivirus protection

To protect against viruses, scan the imagePRESS Server periodically with antivirus software. Make sure that you start
the antivirus software only when the imagePRESS Server is Idle and not receiving jobs. This prevents errors that may
result if the antivirus software acts while imagePRESS Server attempts to process a job. Use antivirus software to
scan files sent to the imagePRESS Server outside the usual print scenarios, including files copied to the imagePRESS
Server from removable media or a shared network directory.
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Windows Firewall

By default, the Windows Firewall function is disabled on the imagePRESS Server. Do not enable the Windows
Firewall on the imagePRESS Server. If you do, unexpected results may occur.

Configuring print connections

The imagePRESS Server supports several print connections, which determine how users can submit jobs to the
imagePRESS Server and subsequently the printer.
To use utilities and WebTools, you must enable at least one print connection.
The following print connections can be configured:

• Print queue on page 80

• Hold queue on page 80

• Direct connection on page 81

• Sequential Print on page 81

To turn print connections on or off, open Configure and select Job Submission > Queues.
To specify Sequential Print settings, open Configure and select Job Submission > Sequential Print.
All published print connections are constantly checked for the presence of jobs.
The Print queue and Direct Connection give users more direct access to the imagePRESS Server than the Hold
queue. Therefore, do not publish the Print queue and the Direct Connection in environments where maximum
control is required.
If more than one imagePRESS Server print connection is published, it may be useful to create separate printer
instances on the client computers. For example, if both the Hold queue and Print queue are published, then each
user could create a Hold printer and a Print printer on their client computer. This allows users to print directly to
each print connection.

Print queue

The Print queue is the standard imagePRESS Server queue. Jobs sent to the Print queue are processed and printed in
the order in which they are received.
Jobs prioritized by an operator with the job management tools and jobs sent via the Direct connection take priority
over jobs sent to the Print queue.

Hold queue

Jobs sent to the Hold queue are spooled to the imagePRESS Server hard disk drive for printing at a later time, or for
reprinting.
Because the Hold queue is a storage area, jobs sent to it cannot proceed through the printing process until the
operator intervenes using the job management tools.
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Direct connection

The Direct connection transmits jobs directly to the imagePRESS Server, but only when the imagePRESS Server is
idle.
If the imagePRESS Server is busy, the job remains at the user’s computer until the imagePRESS Server is ready. The
job is then processed as soon as the previous job is finished and before the next queued job is processed. The Direct
connection is intended for downloading fonts and for use with test applications that require back channel
information from the imagePRESS Server. Generally, we do not recommend using Direct connection to print jobs.

Note: To download fonts to the imagePRESS Server, you must first publish the Direct connection.

Important: In most cases, jobs sent to the Direct connection are not stored on the imagePRESS Server and
cannot be selected for reprinting, moving, or deletion. Therefore, the Direct connection provides a measure of
security for sensitive files. However, jobs sent to the Direct connection do appear in the Job Log for accounting
purposes.
For full security, we recommend using Secure Erase.

Note: Fax jobs cannot be sent to the Direct connection, and do not appear in the Job Log. Sending jobs to the Direct
connection could cause unexpected results.
Some jobs sent to the Direct connection cause temporary files to be stored on the imagePRESS Server. This may
occur with the following types of jobs:

• PDF jobs are redirected to the Print queue. However, PDF jobs sent to the Direct connection by LPR can be
printed directly.

• TIFF jobs

• VDP jobs (including Free Form Jobs)

• Jobs with the following settings:

• Reverse order printing (for large jobs)

• Booklet Maker

• Mixed Media

• Combine Separations

• Paper Catalog

• Gang-up printing

• N-up printing

• Pages per sheet

Sequential Print

The Sequential Print queue retains the order in which a group of jobs are sent to the imagePRESS Server. In order to
be considered as part of the group of jobs, the jobs must be sent before the timeout elapses. They are then processed
and printed in the order in which they are received by the imagePRESS Server.
To specify Sequential Print settings, see Configure > Job Submission > Sequential Print.
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Although the imagePRESS Server attempts to retain the order of jobs sent to the Sequential Print queue, users can
disrupt the printing order with any of these options or actions:

• Rush Print

• Print Next

• Process Next

• Suspend on Mismatch

• Preview

• Hold

• Send a job to the Direct connection

• Cancel a job from the sequential printing group

Sequential Print jobs are not supported for the following protocol:

• FTP printing

• Email printing

• IPP printing

Jobs print without a cover page even if Print Cover Page is selected.

Direct mobile printing

Direct Mobile Printing allows direct wireless printing to the imagePRESS Server from supported mobile devices.
Supported mobile devices must be connected to the same wireless-network subnet as the imagePRESS Server to
print using Direct Mobile Printing.

Configure Direct Mobile Printing

1 In Configure, click Security > TCP/IP Port Filtering.

2 Select Enable TCP/IP Port Filter and make sure the following ports are enabled:

• 80 (HTTP)

• 631 (IPP)

• 5353 (Multicast DNS)

• 6310 (Direct Mobile Printing)
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3 Click Job Submission and make sure the following settings are enabled:
a) Click Queues and select Publish Print Queue.

b) Select IPP.

c) Click Web Services for Devices (WSD) and select Enable WSD.

d) Click Direct Mobile Printing and select Enable Direct Mobile Printing (disabled by default).

4 Click Network > Bonjour and make sure the following setting is enabled: Enable Bonjour.
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Configuring print job processing settings

The configuration settings that relate to how print jobs are processed are also referred to as raster image processing
(RIP) settings.

APPE settings

To access the APPE settings, open Configure and select RIP > APPE.

Enable Adobe PDF Print Engine (APPE)

Allows native PDF processing and rendering without the need to convert the job from PDF to PS on the imagePRESS
Server.

Use Adobe PDF Print Engine Preferred as default for PDF Jobs

Use this setting to specify whether Adobe PDF Print Engine (APPE) is the preferred method of processing PDF jobs.
This allows PDF processing and rendering without the need to convert the job from PDF to PS on the imagePRESS
Server.

PS settings

To access the PS settings, open Configure and select RIP > PS settings.

Allow Courier Substitution

Select to substitute Courier for fonts that are unavailable when you download files to the imagePRESS Server, or
when you print a document for which you do not have the corresponding printer font. If this setting is set to No, jobs
with fonts that are unavailable on the imagePRESS Server hard disk generate a PostScript error and do not print.
This setting does not apply to PDF files; font substitution occurs automatically in PDF files.

Print to PS Error

Specify whether the imagePRESS Server prints the available portion of a print job when it encounters a PostScript
error. Select Yes to print the portion of the job that was processed before the error occurred. Select No to cancel the
print job entirely when a PostScript error is encountered. Leave this setting at No unless you encounter printing
problems.

Configuration and Setup

Configuring print job processing settings

84



Default Paper Sizes

Select the default set of paper sizes. If no page size is defined within a PostScript file, jobs are printed on Letter paper
if you select US, or on A4 paper if you select Metric.

Convert Paper Sizes

Select to automatically convert document paper sizes to the specified default paper sizes.
For example, if you select Letter/11x17->A4/A3, a letter size document is automatically printed on A4 paper.
This setting works in conjunction with Default paper sizes, as shown in the following two examples.

• If Convert paper sizes is set to Letter/11x17->A4/A3, and Default paper sizes is set to US, jobs are printed A4/A3
size.

• If Convert paper sizes is set to A4/A3->Letter/11x17, and Default paper sizes is set to Metric, jobs are printed
Letter/11x17 size.

This also includes imagePRESS Server system pages such as the Start Page, Test Page, and Job Log.

Scale to Fit

Select whether to scale the document size to the selected paper size, if they are different. If this setting is enabled and
the document size is larger than the selected paper size, then the document is scaled instead of cropped to the
selected paper size.

Note: If this setting is changed after a document is processed, the document must be reprocessed.

Resolution

Specifies the resolution when the job prints.

Cover Page

Specify whether to print a cover page (job summary) containing the name of the user who sent the job, document
name, imagePRESS Server name, time the job was printed, the number of pages printed, and the job status.
If a PostScript error occurs and the Print to PS Error setting is set to Yes, the cover page lists the PostScript error
message instead of the job status.

Print Master

Select Yes to print a FreeForm master when created and printed to the imagePRESS Server. The master is retained
on the imagePRESS Server after printing unless deleted later. Select No only to process and hold a FreeForm master
on the imagePRESS Server.
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Cache PDF and PS Objects

Specify whether images in PDF and PS files are cached to reprocess the same image in a file.

PCL settings

To access the PCL settings, select Configure > RIP > PCL settings.

Default Orientation

Determine whether the text or image is oriented along the short edge of the paper (Portrait) or the long edge of the
paper (Landscape).

Form Length

Set the number of lines to be printed per page in PCL jobs.

Font Size (pt)

If the default PCL font selected in Font Number represents a proportionally spaced scalable font, determine the point
size (height) of the font.

Font Pitch (char/in)

If the default PCL font selected in Font Number represents a fixed pitch scalable font, determine the width of
scalable type. Pitch is measured by characters per inch, so 10-pitch type fits 10 characters per inch.

Symbol Set

Choose the PCL symbol set that best matches the needs of users printing to the imagePRESS Server.

Font Source

Specify the PCL font source to be enabled.

Font Number

Designates the default font for the imagePRESS Server. To determine font numbers, print the PCL Font list. The
standard fonts are listed in order. The font numbers, however, are not displayed.
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Append CR to LF

Specify whether to append a carriage return to each line feed.

Paper Size for System Pages

Specify the default set of paper sizes on which PCL system pages are printed.

Printer Default Personality

Sets the personality of the printer. To access this option, choose Configure > RIP > Printer Default Personality.

• If set to Auto, the PDL type of incoming jobs is automatically detected and sent to the appropriate interpreter.

• If set to PCL, incoming jobs are sent to the PCL interpreter. If set to PS, incoming jobs are sent to the PS
interpreter.

Variable Data Printing (VDP) settings

To access the VDP settings, open Configure and select RIP > VDP.

FreeForm 1 Record Length

Defines the length of each record, either based on the number of pages in the variable job, or the number of pages in
the FreeForm Master.

Parse Number of Records While Spooling

Specify the number of records to examine (parse) while a VDP job is spooling. The imagePRESS Server checks the
page size, number of records, and pages per record for VDP jobs. Selecting All Records will impact the spooling time.
The imagePRESS Server examines a sample number of records to determine whether the record length is consistent
among records.

• If the records in this sample have the same length, the imagePRESS Server assumes all records in the job have the
same length.

• If the imagePRESS Server detects that any of the records have a different length, the imagePRESS Server
examines all records when necessary for processing or imposition purposes.

• If the imagePRESS Server does not detect any different lengths in the sample records at spool time, but detects a
subsequent record with a different length, the user is prompted for further action.
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Common Global Paths

Click Add to specify the network paths for any resources that are shared by all VDP jobs.
For more information about creating common global paths and about creating user-defined paths for individual jobs,
see Variable data printing (VDP) search paths on page 111.

Add Path

You can set up file search paths that can be used globally for all jobs for the following types of variable data printing
elements: common resources, PPML objects, and VPS objects.
Enter a path accessible from the imagePRESS Server. Enter the path in either of the following formats:

• \\servername\foldername

• E:\foldername (where "E" indicates the letter of a mapped drive)

If Remote Server authentication is required, select Remote Server Authentication then enter the user name and
password. After entering the data for the new path, press OK to save the information.

Set Page Device (SPD)

Select to make it possible to select Use set page device media mapping in Command WorkStation Job Properties.
The feature is available in Configure > RIP > Set Page Device (SPD).

Native Document settings

To access the Native Document settings, select Configure > RIP > Native Documents.

Enable Native Document Conversion Using PrintMe

Enables the imagePRESS Server to process native document file formats through the PrintMe Cloud Service.

Send Licensing Updates to the Fiery Administrator Email Address

Enables the imagePRESS Server to send licensing updates to the administrator email address. E-mail Service must be
enabled, and an administrator email address must be configured.

Note: This option is only available through Configure. It is not available through the printer control panel or the
Canon Unity Display.

Note: This option is only available when Enable Native Document Conversion using PrintMe is selected.
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Configuring print job management settings

The imagePRESS Server supports several configuration settings for submitting and managing print jobs. This section
describes the most frequently used settings.
For a description of additional configuration settings, see Configure Help.

Managing address books

You can use the email address books to specify which users can submit print jobs by email. The types of address
books that are supported are listed below.
You can retrieve an address book, add an address, delete an address, or clear the address from an entire book. You
can manage the address books by sending an email message in a specific format to the imagePRESS Server (see 
Administrator commands for managing address books on page 90).
The imagePRESS Server supports a maximum of 1,000 entries in each address book.

Important: Email messages to manage the address books can be sent only from an administrator account.

Types of address books

The imagePRESS Server supports the following types of address books:

Admin Members of the Admin book can modify any of the address books.
Membership in this address book is separate from the Administrator
account and does not provide any administrative privileges other than for
the address books. By default, the Admin address book includes the
Administrator email address specified at Configure > Job Submission > Print
via email > Email Setup > Administrator Email Address.

Print Members of the Print address book can submit print jobs by email to the
imagePRESS Server. Unauthorized users receive an email reply that their job
was not accepted by the imagePRESS Server for printing. By default, this
address book contains the wildcard character @, to allow all users to print.
The wildcard character is overwritten if an email address is added to the
Print address book.

Corporate Stores destinations for Scan to Email. You can use this address book to store
email destinations. This allows users to send scan files to addresses
registered on an LDAP server.
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Modify an imagePRESS Server address book

1 Specify or confirm the administrator email address at Configure > Job Submission > Print via email > Email
Setup > Administrator Email Address.

2 Log into an email application as the administrator specified in the first step, open a new message window, and
apply the plain text format.

3 In the To field, type the email address of the imagePRESS Server.

4 In the Subject field, type the command and the address book name.

5 If adding or removing addresses, list the addresses in the message field. To add or remove more than one address
at a time, list each address on a separate line.

6 Send the message.
The imagePRESS Server sends a response message that includes the relevant information.

Administrator commands for managing address books

Task Administrator email
subject field

Administrator email
message field

Response email
subject field

Response email
message field

View online
help for
address book
commands

#Help (no content) Re: Help Information and
syntax for printing
by email and
modifying the
address books

To retrieve an
address book

#GetAddressBook
address book

For example:
#GetAddressBook Print

(no content) Address Book
address book

For example: Address
Book (Print)

List of addresses in
the specified
address book

For example:
Test1@company.co
m

Test2@company.co
m

To add an
address to an
address book

#AddAddressTo address
book

For example:
#AddAddressTo Print

name@domain or “display
name” name@domain

For example:
test3@company.com

Added to Address
Book address book

For example: Added
to Address Book
(Print)

List of addresses
added

For example:
Test3@company.co
m
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Task Administrator email
subject field

Administrator email
message field

Response email
subject field

Response email
message field

To delete an
address from
an address
book

#DeleteAddressFrom
address book

For example:
#DeleteAddressFrom
Print

name@domain or “display
name” name@domain

For example:
test3@company.com

Removed from
Address Book
address book

For example:
Removed from
Address Book (Print)

List of addresses
deleted

For example:
Deleted
test3@company.co
m

To clear all
addresses from
an address
book

#ClearAddressBook
address book

For example:
#ClearAddressBook Print

(no content) Address Book
address book cleared

For example: Address
Book (Print) cleared

If the address book
is not cleared, the
reason is given.

Printing from a USB flash drive

You can save PS, EPS, PCL, TIFF, and PDF files to a USB flash drive and print those files on the imagePRESS Server.
To print files automatically when you connect the USB flash drive to the imagePRESS Server, save the files to specific
folders or to the root level on the USB flash drive.
You can print Microsoft Office files (Word, Excel, and PowerPoint) from a USB flash drive if Enable Native
Document conversion using PrintMe is selected (in Configure, see RIP > Native Documents).
When you connect the USB flash drive to the imagePRESS Server, files copied to the following folders are
downloaded to the corresponding print connection on the imagePRESS Server:

• Print

• Hold

• Direct

• name of virtual printer (virtual printers display as printer name : virtual printer name)

Files copied to the root level of the USB flash drive (and any folder below the root level that is not named for a print
connection) are downloaded to the queue that you configured for USB printing.
For more information about printing from a USB flash drive, see Printing.

Configure automatic printing with a USB flash drive

Prepare the USB flash drive with the correct folder structure and appropriate files before the USB flash drive is
connected to the imagePRESS Server.
The imagePRESS Server begins processing files as soon as you connect the USB flash drive.

1 In Configure, click Job Submission > USB.

2 Select Enable USB Port.
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3 For Default Queue, select the connection to which the imagePRESS Server downloads files that do not specify a
connection.

4 Set USB Media > Autoprint to Print All.

5 Insert the flash drive into a computer and create the following folders at the top (root) level of the USB flash
drive:

• Print

• Hold

• Direct

• name of virtual printer (virtual printers display as printer name : virtual printer name)

6 Save the files from the computer to the USB flash drive.

7 Remove the USB flash drive from the computer and connect it to the USB port on the imagePRESS Server.

Important: Make sure that the USB flash drive is properly stopped before you disconnect it from the
computer.

PrintMe cloud printing

Users with a PrintMe subscription can upload a document to the PrintMe cloud service and then print the document
from the imagePRESS Server.

• The PrintMe feature on the imagePRESS Server requires a subscription to the PrintMe cloud service.

• Canon, Inc. guarantees communication only between EFI PrintMe cloud service and the imagePRESS Server.

• Contact Electronics For Imaging for PrintMe cloud service issues, or send an e-mail to PrintMe support at
printmesupport@efi.com.

• PrintMe availability may vary, depending on the country or region.

For more information about using PrintMe cloud printing, see Printing, which is part of the user documentation set.

Configure PrintMe cloud printing

You must set up the imagePRESS Server through Configure to enable PrintMe cloud printing.
1 In Configure, as Administrator, click Job Submission > PrintMe and then select Enable PrintMe.

2 Optional: If you need PrintMe cloud printing to connect to the imagePRESS Server through a proxy server, click
the Manage link next to Proxy Settings.
a) In the Proxy dialog box, enter the required information about the proxy server.

3 Click Save.
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Job mismatch settings

This section provides some examples of the expected behavior of various combinations of the job mismatch settings.
The mismatch settings are available in Configure, under Job Management > Job Mismatch. For more information
about the mismatch function, see Command WorkStation Help.

Settings in Setup and Configure

Please note the slight differences between the mismatch-related settings that are available in the Setup feature on the
printer control panel and the settings that are available in Configure.

Setup on printer control panel In Configure

Enable Suspend on Mismatch Enable Job Mismatch

Mismatch Action Mismatch Action

Mismatch Timeout Timeout

Cancel Processing Upon Mismatch Cancel job processing after time out expires

Workflow example 1

Assumptions:

• Enable Job Mismatch is On.

• Mismatch Action is set to Cancel.

• Timeout is set to 5 minutes.

If a mismatch job occurs, the following happens:

1 An error message about the mismatch appears in Command WorkStation, but does not appear on the printer
control panel.

Note: The message does not appear on the printer because the job was never sent to the printer.

2 You have the timeout period (default is 5 minutes) to correct the mismatch, for example, by loading the correct
size of paper.

3 If no action is taken, after the timeout period (default is 5 minutes) the message disappears and the job is
canceled.  

Note: If you look at the Job Log in Command WorkStation, the job appears as canceled.

Workflow example 2

Assumptions:

• Enable Job Mismatch is On.

• Mismatch Action is set to Suspend.

• Timeout is set to 5 minutes.
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If a mismatch job occurs, the following happens:

1 An error message about the mismatch appears in Command WorkStation, but does not appear on the printer
control panel.

Note: The message does not appear on the printer because the job was never sent to the printer.

2 You have 5 minutes (the timeout period) to correct the mismatch, for example, by loading the correct size of
paper.

3 If no action is taken, then the job is suspended after 5 minutes (the timeout period).

4 When the job is suspended, it remains in the Printing queue until the user takes action. For example, the user can
choose Print, Hold, Cancel, Delete, or can change the job properties.

Workflow example 3

Assumptions:

• Enable Job Mismatch is Off.

Note: When this setting is Off, the related fields are disabled.
If a mismatch job occurs, the following happens:  

1 The job is sent to the printer.

2 An error message about the mismatch appears in Command WorkStation and on the printer control panel.

3 The message remains until you take action.
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Backing up and restoring the imagePRESS Server

You can back up the imagePRESS Server system image manually, schedule automatic back ups, and restore the
system image. All back up and restore functions require administrator privileges. The system image includes the
operating system, imagePRESS Server software, and the imagePRESS Server configuration settings.
The imagePRESS Server can be backed up and restored through the following tools:

• Fiery System Restore, available on the WebTools Home tab

• Fiery System Installer, available on the System Software 1 DVD

You can also back up and restore the imagePRESS Server configuration settings as a separate file. The configuration
settings can be backed up through Configure or through Command WorkStation commands.

Recommended back up actions

Important: We recommend creating a bootable system image on an external USB device. This allows recovery
if the hard disk is not functional or has been replaced.
If it becomes necessary to restore the imagePRESS Server from a bootable image, contact your service
technician.
If the hard disk is still functional, you can use Fiery System Restore to restore the system from a non-bootable
image. You can also use Fiery System Restore to restore from a bootable image without booting from the image.
You can also use Fiery System Installer to restore the system.

Important: Restoring the imagePRESS Server system image reformats the hard disk and overwrites any
customizations and data created since the system image was created.
If the system image included print jobs, such as an image created through Fiery System Installer, then only the
print jobs created since the backup are lost. If the image did not include print jobs, then all print jobs are lost.

1 After the imagePRESS Server installation is complete, back up the imagePRESS Server factory image onto a
bootable USB device.
This backup image is created from a factory image provided on the imagePRESS Server. You can use this image
to revert the system to the factory image, such as if software updates cause issues.

2 After you install any software updates and customize the imagePRESS Server configuration settings, back up the
customized imagePRESS Server system image onto a bootable USB device.
To include print job information in the system image, back up the system image with Fiery System Installer, as
described later in this chapter.
For details on what is included in the system image, see the back up and restore methods table in this chapter.

Configuration and Setup

Backing up and restoring the imagePRESS Server

95



3 Schedule regular automated back ups of the imagePRESS Server customized image.
This ensures that a recent customized system image is always available. The image is written to the internal hard
disk. Only one image can be saved on the internal hard disk. If a new image is created, it overwrites the previous
scheduled image.

Important: If you schedule automatic software updates in addition to automatic system back ups, we
recommend that you schedule the system back ups a minimum of two hours before the software updates.
This ensures a recent back up is available in case a software update causes any issues. Both automatic
features check if an automatic service is already running before taking action. Fiery System Restore also
checks to make sure the imagePRESS Server is idle before backing up the system.

4 Save your customized configuration settings as a separate file, as described later in this chapter.
This back up of the configuration settings as a separate file allows you to restore the configuration settings
without restoring the entire system image.

5 Optional: If you want to capture recent changes before the next scheduled back up occurs, you can manually back
up the imagePRESS Server customized image at any time. You can create this backup image as either a non-
bootable image on the internal hard drive (which does not overwrite the scheduled backup image) or on a USB
device, or as a bootable image on a USB device.

Back up requirements

Backups of the imagePRESS Server image require the following disk space:

• Factory default image: 16 GB

• Customized imagePRESS Server system image: 32 GB

Additional considerations for USB devices:

• For the fastest back up, use a USB 3.0 device in conjunction with the USB 3.0 port on the imagePRESS Server.

• USB flash drive: If you want to create a bootable image, the flash drive must be no larger than 32 GB.

• Fiery System Restore: If the image is larger than 32 GB, Fiery System Restore displays a message that there is
not enough space. In this case, we recommend backing up to a USB hard drive instead of a USB flash drive.

• Fiery System Installer: If the image is larger than 32 GB, then Fiery System Installer displays a message
requesting a second USB flash drive. The back up image can only be split across multiple flash drives if it is a
bootable image (non-bootable images cannot be split). If the back up image is split across multiple flash drives,
only the Fiery System Installer can be used to restore that back up image.

• USB hard drive: No size limit.

The estimated back up and restore times are:

• Factory image backup: 30 minutes or longer

• Factory image restore:  45 minutes or longer

• Customized image backup: 60 minutes or longer

• Customized image restore:  45 minutes or longer
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Recommendations to protect data

To protect your data, we recommend the following:

• Save a backup file of any important print job data in a separate location, such as on removable media.

• If the imagePRESS Server must be shut down for any reason, shut the system down correctly using the operating
system commands. Do not force a shut down.

• Prevent interruption of power to the imagePRESS Server. Ensure that the power setup remains as configured by
the service technician, and keep the necessary protection in place such as a surge suppressor, line conditioner, or
uninterruptible power supply (UPS).

Data that cannot be guaranteed

If technical difficulties occur on the imagePRESS Server, we cannot assure storage of the following data:

• Print jobs

• Print job notes and instructions

• Scanned image data

• Jobs edited using Fiery Impose

• Variable data printing (VDP) job information

• Third-party fonts

• Color profiles, including profiles downloaded or edited using the imagePRESS Server Spot-On feature

• imagePRESS Server Paper Catalog information

• imagePRESS Server address books

• imagePRESS Server virtual printers

• imagePRESS Server configuration settings

Backing up and restoring the system image

The imagePRESS Server can be backed up and restored through Fiery System Restore, available through WebTools.
Fiery System Restore includes a feature for scheduling automatic back ups.
The imagePRESS Server can also be backed up and restored through Fiery System Installer, available on System
Software 1 DVD.
You can create two types of system image: a factory default image and a customized image.
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A factory default image has the following characteristics:

• Can only be saved as bootable image

• Includes the factory default versions of both the software and the configuration settings

• Can be restored to the same imagePRESS Server unit and to other imagePRESS Server units

A customized image has the following characteristics:

• Can be saved as bootable or non-bootable image (we recommend creating a bootable image to ensure the ability
to efficiently restore the system in any circumstance)

• Includes any installed software updates plus the current state of the configuration settings

• Can only be restored to the same imagePRESS Server unit

Note: For details about what is included with each type of system image, refer to the back up and restore methods
table in this chapter.

Back up and restore methods for the imagePRESS Server system image

If the hard disk is functioning, you can restore the imagePRESS Server from a non-bootable image. You can also
restore the imagePRESS Server from a bootable image without booting from the image.
If the hard disk is not functioning, it must be restored from a bootable image by the service technician.
If no system image is available and the hard disk is not functioning but the DVD drive is still working, the
imagePRESS Server can also be restored from the factory default image on System Software 1 DVD.
You can use the factory image to restore any imagePRESS Server unit. However, a customized image can only be
used to restore the same imagePRESS Server unit used to create the image.

Note: The system image does not include VDP/FreeForm resources. To back up the FreeForm masters 1 and 2, save
the configuration settings as described in this document.

Back up method Description of backup
image

Bootable option Possible
destinations

Restore method

Fiery System Restore
in WebTools: Home
Tab > Fiery System
Restore > Create
Backup (Fiery factory
image)

Factory default image,
manually backed up.
Includes factory default
version of software and
configuration settings.

Does not include print job
information (print jobs, job
logs, and job settings such as
paper size).

Factory default
image can only be
saved as a bootable
image, and requires
a bootable USB
device.

USB device only. • Can restore
directly from
image

• Fiery System
Restore

• Fiery System
Installer
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Back up method Description of backup
image

Bootable option Possible
destinations

Restore method

Fiery System Restore
in WebTools: Home
Tab > Fiery System
Restore > Create
Backup (New image)

Customized image, manually
backed up. Includes contents
of C drive (except for items
excluded by standard
Windows back up process,
such as items in recycle bin).
Includes software updates
and current configuration
settings.

Does not include print job
information (print jobs, job
logs, and job settings such as
paper size).

Bootable option
supported for USB
devices only.

Can also create a
non-bootable image.

USB device or
internal hard disk. • If bootable, can

restore directly
from image

• Fiery System
Restore

• Fiery System
Installer

Fiery System Restore
in WebTools: Home
Tab > Fiery System
Restore (Schedule
automatic backup)

Customized image,
automatically backed up.
Includes same content as
manually-backed up
customized image (described
in previous row).

Non-bootable image
only.

Internal hard drive. • Fiery System
Restore

• Fiery System
Installer

Fiery System Installer
on DVD: Fiery
System Installer >
Backup Hard Disk
Drive(s)

Customized image, manually
backed up. Includes contents
of C drive (except for items
excluded by standard
Windows back up process,
such as items in recycle bin).
Includes software updates
and current configuration
settings.

If the jobs option is selected,
also includes print jobs, job
log, and job settings (such as
paper size).

Can create a
bootable or non-
bootable image.

Bootable image:
USB device only.

Non-bootable
image: Network
location, local
folder, external
hard disk, or USB
device.

• If bootable, can
restore directly
from image

• Fiery System
Restore (can
restore images
that include
print job
information)

• Fiery System
Installer

Additional Fiery
System Installer
option: A factory
default backup image
is included on the
imagePRESS
Serverhard disk.

Factory default image.
Includes factory default
version of software and
configuration settings.

Does not include print job
information (print jobs, job
log, and job settings such as
paper size).

If the hard disk is
still viable, System
Software 1 DVD can
boot from this
factory default
image.

Included as part of
original system
image. If the hard
disk is crashed, this
image is not
accessible.

• Fiery System
Installer

Configuration and Setup

Backing up and restoring the imagePRESS Server

99



Back up and restore the system image with Fiery System Restore

With Fiery System Restore, you can back up the imagePRESS Server manually, schedule automatic backups, and
restore the system from a backup file.
The Fiery System Restore backup file includes the operating system, the imagePRESS Server software, and the
imagePRESS Server configuration settings. It does not include print jobs, job logs, job settings, VDP/FreeForm
resources, or Paper Catalog.

Note: We recommend exporting the Paper Catalog instead of backup.
The backup file can be saved as a file or onto a bootable USB device.

Back up the imagePRESS Server system with Fiery System Restore

Important: We recommend that you save the system backup to an external location. This ensures that the
backup image is available even if the imagePRESS Server hard disk fails.

Important: If you create the system backup as a bootable image, Fiery System Restore automatically prepares
the USB device as a bootable drive. The destination device is reformatted and any existing data on the device is
lost.

1 Connect a USB storage device to the imagePRESS Server.
For faster backup, we recommend connecting a USB 3.0 device to a USB 3.0 port on the imagePRESS Server.

2 Make sure that the USB device does not contain any data or software that you want to keep.

3 Enter the IP address of the imagePRESS Server into a browser.

4 Confirm the imagePRESS Server is in the Idle state.

5 On the Home tab in WebTools, select Create Backup under Fiery System Restore.

6 Select USB to specify the file location.

7 Select the options that you want and click Continue.

• To create a bootable image with all the factory default versions of software and settings, select Fiery factory
image. Fiery System Restore automatically creates the factory image as bootable (a non-bootable factory image
cannot be created).

• To create a bootable customized image, select New image, then select Create bootable image. This creates a
bootable image that contains the current software updates and settings, including any customizations to the
imagePRESS Server configuration.

• To create a non-bootable customized image, select New image. This creates a non-bootable image that
contains the current software updates and settings, including any customizations to the imagePRESS Server
configuration.

8 Follow the on-screen prompts to complete the backup.
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Schedule automated backups with Fiery System Restore

To minimize impact to imagePRESS Server performance, schedule the backups for a time when the imagePRESS
Server is idle.
The automated backup files are saved to the local hard disk and can be accessed only through Fiery System Restore.
Only one automatic backup file is retained (each new automatic backup overwrites the previous backup).

Note: Ensure that the imagePRESS Server remains powered up during the scheduled backup times, allowing enough
time for the backup to complete.

1 Enter the IP address of the imagePRESS Server into a browser.

2 Confirm the imagePRESS Server is in the Idle state.

3 On the Home tab in WebTools, select Schedule Automatic Backup under Fiery System Restore.

4 Select Enable automatic backup.

5 Select the backup time.

6 Follow the on-screen prompts to complete the backup.

Restore the imagePRESS Server system using Fiery System Restore

Important: If the hard disk is not booting, the system must be restored from a bootable backup. If it becomes
necessary to restore the imagePRESS Server from a bootable image, contact your service technician.

Important: Before you restore the imagePRESS Server, we recommend that you contact technical support to
confirm the necessity of restoring.

Important: This procedure overwrites all data, customizations, and software updates implemented on the
imagePRESS Server since the customized backup image was created. It also overwrites any backup image that is
stored locally. If you restore from a factory default image, all data is lost.

Important: A customized image can only be restored to the same imagePRESS Server unit from which it was
created.

1 If applicable, attach the external hard drive or USB containing the image to the imagePRESS Server.

2 On the Home tab in WebTools, select Restore under Fiery System Restore.

3 Follow the on-screen prompts to complete the restore.

4 Optional: After restoring the imagePRESS Server, run System Updates to ensure the latest imagePRESS Server
software version is installed, or request the service technician to install the patches.

5 Optional: If a backup of the configuration settings is available, restore the configuration settings as described in
this document.
This can be useful if the configuration backup is more current than the system image backup (such as if you
restored from factory default), or if the configuration backup included the job log and VDP/FreeForm resources.
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Back up and restore the system image with Fiery System Installer

You can use the Fiery System Installer to back up and restore the imagePRESS Server system image.

Important: To protect your data and settings, back up the system periodically.

The Fiery System Installer is available on the System Software 1 DVD.
You can navigate the Fiery System Installer as follows:

• Attach a monitor, keyboard, and mouse directly to the imagePRESS Server

• Use the control panel on the imagePRESS Server. To exit from Fiery System Installer through the imagePRESS
Server control panel, press the second button from the top on the right, then select the exit option.

Tasks available through Fiery System Installer

You can use Fiery System Installer to perform the following tasks:

• New Installation: Select to install the system software from the media shipped with the imagePRESS Server. This
overwrites any changes made to the system and reverts all settings to factory defaults. Before using this option,
we recommend that you contact technical support. Use this option only if a system backup is not available.

• Restore from backup or recovery partition: Select to restore the system from a backup image. If no backup image
is available, you can restore the system from the recovery partition.

• If the imagePRESS Server has a technical issue but can be successfully booted, you can use either Fiery System
Restore or Fiery System Installer to restore the system from a backup image (bootable or non-bootable).

• If the imagePRESS Server cannot be successfully booted, you can use System Software 1 DVD to restore the
system from a backup image (bootable or non-bootable).

• If the imagePRESS Server cannot be successfully booted and System Software 1 DVD cannot be used for any
reason, then you can restore the system from a bootable image.

• Back up hard disk drive(s): Select to create a system backup. You can specify the backup file location, name, and
other attributes.

• Platform Utilities: Select to access advanced backup management tasks.

Back up the imagePRESS Server system with Fiery System Installer

Important: We recommend that you save the system backup to an external location. This ensures that the
backup image is available even if the imagePRESS Server hard disk fails.

Important: If you create the system backup as a bootable image, the destination device is reformatted and any
existing data on the device is lost.

1 Insert the System Software 1 DVD into the imagePRESS Server DVD drive.

2 Restart the imagePRESS Server according to the instructions provided in this document.
The Fiery System Installer automatically launches from the DVD.
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3 Select the language you want to use for the back up session.

4 From the What do you want to do? screen, select Back up hard disk drive(s).

5 Configure the backup image settings.

Note: The settings vary depending on the destination you select. Make sure that you specify valid settings.
a) Select a backup destination from one of the following types of media: USB flash drive, external hard disk drive,

local hard disk drive, or network share.

b) Specify the name of the backup file. The default file name is the server name. The Fiery System Installer creates
a folder with a name that contains the file name and a time stamp to help you distinguish the backup images.
The installer automatically generates the time stamp.

c) Enter a description of the backup.

d) If you select the Create bootable media check box, the USB device or hard disk drive specified as a destination
becomes a bootable media.
Select this option if you want to be able to boot the imagePRESS Server from the backup media.

e) To include print job information in the back up image, leave the jobs option selected. To exclude this
information, clear this option.

6 If you select USB Drive or External Hard Disk as a destination, make sure you attach the appropriate device to the
imagePRESS Server.

7 Start the backup process.

Restore the imagePRESS Server system using Fiery System Installer

Important: Before you restore the imagePRESS Server, we recommend that you contact technical support.

Important: This procedure overwrites all data, customizations, and software updates implemented on the
imagePRESS Server since the customized backup image was created. It also overwrites any backup image that is
stored locally. If you restore from a factory default image, all data is lost.

Important: A customized image can only be restored to the same imagePRESS Server on which it was created.

1 Insert System Software 1 DVD into the imagePRESS Server DVD drive.

2 Restart the imagePRESS Server according to the instructions provided in this document.
The Fiery System Installer automatically launches from the DVD.

3 Select the language you want to use for the restore session.

4 If the backup file is stored on a removable storage device such as a USB storage device or external hard disk,
attach the device to the imagePRESS Server.

5 From the What do you want to do? screen, select Restore from backup or recovery partition.
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6 Select the backup source to use for the restore, and click OK. For example, you can select:

• A backup file created by a scheduled backup

• A backup file created manually

Note: This option requires the removable media (if applicable), the path (drive, folder, and filename), and the
date and time the backup file was created.

• The recovery partition, which is a hidden partition on the local disk (this option restores the default system
settings)

7 When a message appears indicating that all the current data will be erased, click Continue if you want to proceed
with the restore.

8 Follow the on-screen prompts to complete the restore.

9 Optional: After restoring the imagePRESS Server, run System Updates to ensure the latest imagePRESS Server
software version is installed, or request the service technician to install the patches.

10 Optional: If a factory default image was used to restore the imagePRESS Server, and a backup of the configuration
settings is available, restore the configuration settings as described in this document.

Platform Utilities

The following functions are available through Platform Utilities option:

Utility Description

Permanently erase data from the hard disk

Important: This function is only intended as a means
to erase all data from a imagePRESS Server that is
being returned to the vendor.

Options:

• Randomized erase for writing random data to all disk
sectors before writing zero.

• Quick erase for writing zeroes to all disk sectors.

Perform advanced backup management operations

Important: For additional information, contact
technical support.

Options:

• Load backup settings from a USB flash drive, to apply to
system backup images.

• Save or restore backup history files.

• Search for a backup image created on a different
imagePRESS Server in order to apply the image to the
current imagePRESS Server.

Launch Windows Task Manager Starts the Windows Task Manager.
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Backing up and restoring the imagePRESS Server configuration settings

You can back up and restore the imagePRESS Server configuration settings as a separate file from the system image.
You can restore the configuration settings file if you want to reapply the custom settings after reinstalling or
upgrading system software.
The configuration settings backup file can be applied to any imagePRESS Server unit that has the same version of
imagePRESS Server software installed (the client software utilities version does not matter). To determine the
imagePRESS Server software version, view the configuration summary in Configure.
You can back up and restore the configuration settings through Configure or Command WorkStation, both of which
provide the same options for which settings to back up. This document describes the Configure feature. For
information about the Command WorkStation feature, see Command WorkStation Help.

Back up and restore methods for the configuration settings

Backup method Factory default or
customized settings

Possible destinations Restore method

In Configure, click Fiery
Server > Backup

Settings at time of backup. Any standard file location,
such as local or network
folder, external hard disk, or
USB device.

• In Configure, click Fiery
Server > Restore

• In Command
WorkStation, click
Server > Backup &
Restore

• In Command
WorkStation, click
Device Center >
General > Tools >
Backup & Restore

In Command WorkStation,
click Server > Backup &
Restore

Settings at time of backup. Any standard file location,
such as local or network
folder, external hard disk, or
USB device.

• In Configure, click Fiery
Server > Restore

• In Command
WorkStation, click
Server > Backup &
Restore

• In Command
WorkStation, click
Device Center >
General > Tools >
Backup & Restore
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Backup method Factory default or
customized settings

Possible destinations Restore method

In Command WorkStation,
click Device Center >
General > Tools > Backup &
Restore tab

Settings at time of backup Any standard file location,
such as local or network
folder, external hard disk, or
USB device.

• In Configure, click Fiery
Server > Restore

• In Command
WorkStation, click
Server > Backup &
Restore

• In Command
WorkStation, click
Device Center >
General > Tools >
Backup & Restore

Configuration settings available for back up through Configure

You can back up and restore the following imagePRESS Server settings through Configure:

• Fiery System Settings (configuration settings), with the following exceptions:

• Current date and time (date and time indicated by timestamp on configuration file)

• Address books (can export/import from Scan Address Book tab in WebTools)

• Color Settings, with the following exceptions:

• Added Calibration settings

• 2-Color Printing Simulation

• Progressives (printing variations in the color separations of a job)

• Color Adjustment features in ImageViewer (can use the Export/Import Color Adjust feature from the File
menu in ImageViewer)

• Preflight Presets, except for any presets saved locally on client computers

• Scan Settings

• VDP resources (FreeForm masters 1 and 2)

• Virtual Printers

• Server Presets

• Fonts

• Job Log (to specify how the Job Log is automatically exported, in Configure, select Fiery Server > Job Log)

Note: Ensure that the imagePRESS Server remains powered up during the scheduled log export times, allowing
enough time for the export to complete.
If Power Synchronization is enabled, make sure that the Weekly Timer set at the printer is scheduled to avoid
interference with the scheduled exports.
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Note: You can also save paper catalog entries to a specified location by using the export feature in the Paper Catalog
uility. For more information, see Command WorkStation Help).
The following information is not saved with the configuration file:

• Saved jobs in Hold queue (to save these jobs, archive jobs from the Hold queue and then import)

• Saved jobs in Printed queue (to save these jobs, archive jobs from the Printed queue and import)

• Job settings; as a workaround, can use a Job Properties local preset (to save, create a Job Properties local preset
and back up onto external media)

• Paper simulation (can export/import from Command WorkStation, Device Center > Resources > Profiles)

Back up settings with Configure

When you back up settings, you can specify which settings you want to save.
1 In Configure, select Fiery Server > Backup.

2 Follow the on-screen instructions to select the settings.

3 Click Backup to back up the selected settings.

Restore settings with Configure

If you have backed up your settings, you can recover them in Configure after a system crash. You can only recover
the settings that were selected for back up.
1 In Configure, select Fiery Server > Restore.

2 Select the backup reference file and the backup data file and click Next.

3 Follow the on-screen instructions to restore your settings and click Finish.
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Administering the imagePRESS Server

The imagePRESS Server includes features to assist with software updates and other items.

Important: The operating system on the imagePRESS Server should not be upgraded or modified unless
specifically recommended by Technical Support.

Maintaining optimal imagePRESS Server performance

The imagePRESS Server is designed to require no maintenance. In addition, the imagePRESS Server supports
multiple methods for optimizing performance.
Reduce network traffic:

• Only publish the print connections that are being used.
The imagePRESS Server constantly checks all published connections, even if they are inactive. It is easy to re-
establish connections if required.
The related settings can be found in Configure > Job Submission.

• Schedule less-urgent and recurring print jobs for low-traffic periods.
Move jobs that are not urgent to the Hold queue. At low-traffic periods, a imagePRESS Server Administrator or
Operator can move jobs between queues.

• Reduce unnecessary network communication.
Large numbers of users running imagePRESS Server utilities, especially with frequent updates, may impact
imagePRESS Server performance.
Schedule imagePRESS Server software updates and non-critical network usage for low-traffic periods.

• Use the Preflight feature to minimize the number of reprints due to errors.
Use Preflight to confirm individual print job settings before the jobs are printed.
Confirm the Preflight settings are optimized for your print environment.
Preflight can be enabled in Command WorkStation, Hot Folders, and virtual printers.
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Manage print jobs for greatest efficiency:

• Confirm job mismatch settings are optimized for your print environment.
The timeout period can be reduced.
Jobs can be set to be canceled after the timeout expires.
The settings can be found in Configure > Job Management > Job Mismatch.

• Disable the ability to preview jobs while the jobs are processing.
This setting can be found in Configure > Job Management.

• Allow print jobs to process while they are being received.
This setting can be found in Configure > Job Management.

Make sure there is adequate disk space on the imagePRESS Server:

• Confirm that only essential files are stored on the imagePRESS Server.
Do not store unnecessary files on the imagePRESS Server, and do not install third-party software.

• Reduce the number of jobs retained in the Printed queue.
This setting can be found in Configure > Job Management > Printed Queue.

• Remove inactive jobs from the queues.
When you remove inactive jobs, new jobs are spooled and printed more quickly.
Periodically review the jobs in the Held queue and other queues.

Mapping network drives

To make it easier to perform a remote virus scan on the imagePRESS Server, you can map the imagePRESS Server as
a network drive on a client computer.
To make it easier for users to define a search path for variable data printing, you can map a client computer as a
drive on the imagePRESS Server.
To map a network drive on the imagePRESS Server, you can access the imagePRESS Server as follows:

• The monitor, keyboard, and mouse

• Remote Desktop

Map a network drive

This task is an example of how to map a network drive on a computer that is running Windows 8 and Windows 10.
For information about how to map network drives on computers with other operating systems, refer to the help for
that operating system.

1 In the left pane of Windows Explorer, click This PC, then the Computer tab.
Notice the Map network drive button in the middle of the Network section.

2 Click Map network drive.
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3 Select a drive letter.

4 Click Browse to to find the computer under Network.

5 Navigtate to the folder you want to map and click OK after selecting it.

6 Confirm your selection and click Finish.

Ensuring virus-free operation of the imagePRESS Server

To protect the imagePRESS Server from computer viruses, periodically scan the imagePRESS Server with an
antivirus application.

Note: EFI recommends that you work with the antivirus software manufacturer for operational support.

Scan the imagePRESS Server

Before scanning for viruses, disable all the print connections as described in the following procedure.
1 Make sure that the imagePRESS Server is not receiving or processing any jobs and is in the Idle state.

2 In Configure, select Job Management > Printed Queue, uncheck Save printed jobs, and click Save.

3 In Configure, select Job Submission > Queues, uncheck the following settings, and click Save.

• Publish Print Queue

• Publish Hold Queue

• Publish Direct Connection

4 In Configure, select Job Submission > Sequential Print, uncheck Enable Sequential Print, and click Save.

5 Use the antivirus application to scan the imagePRESS Server.
For details, see the documentation that accompanies your antivirus application.

6 In Configure, select Job Management > Printed Queue, check Save printed jobs, and click Save.

7 In Configure, select Job Submission > Queues, check the following settings, and click Save.

• Publish Print Queue

• Publish Hold Queue

• Publish Direct Connection

8 To enable the Sequential Print queue, in Configure, select Job Submission > Sequential Print, check Enable
Sequential Print, and click Save.
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Variable data printing (VDP) search paths

For variable data printing (VDP), you can enter search paths to specify the location of VDP resources. These can
include resources that are common to all VDP jobs plus custom resources for the specific job. The types of resources
may include PPML objects and VPS objects such as PostScript images and fonts.
The imagePRESS Server searches the folders and subfolders at the defined paths until it finds all the necessary
resources. If any required resources are not found, the job fails.
The paths are searched in the following order:

• Any paths defined by the user in the print job

• Any paths defined by the source application when it generates the data stream

• Any paths defined in Configure for common VDP resources (as described in the section on print job processing
settings)

Note: Paths for common global objects are used by Fiery JDF, and any change in these settings changes the file paths
for JDF printing.

Set common global search paths

Set the file search path for VDP objects in Configure. Inform users of the paths that you specify so that their jobs can
access the resources.
1 In Configure, as Administrator, click RIP > VDP and then click Add.

2 In the Add Path dialog box, enter a path in the Common Global Path field. For example, use the format of a
mapped drive (for example, Z:\folder) or a UNC (for example, \\computer name\folder).

3 If the path is located on a computer that requires authentication, select Remote Server Authentication, enter the
appropriate user name and password, and click OK.

4 Click OK.

5 If required, add more paths.

User-defined search paths for a single job

A user can enter a single search path when they send the job from a Windows printer driver, or if they override the
job to include a search path.
The path must be fewer than 256 characters, and in the format of a mapped drive (for example, Z:\folder) or a UNC
(for example, \\computer name\folder).
To use a mapped drive, it must be recognized by the imagePRESS Server. For example, if the user specifies a path on
the user’s computer (for example, C:\My Documents\VDP), the imagePRESS Server assumes this is the C:\ drive on
the imagePRESS Server. In another example, if “Z:” is a network drive that users access on their network, the
imagePRESS Server does not know the location to which “Z:” refers. Therefore, you must map a drive so that the
imagePRESS Server also recognizes the location where resources are stored.
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Clearing the server

You can clear print jobs, VDP resources, and logs from the imagePRESS Server through the Server > Clear Server
command in Command WorkStation.

Note: Before clearing the server, confirm that print jobs are backed up onto your own media as required.

Note: You can delete an individual print job by right-clicking on the job in the Held or Printed list in Command
WorkStation.

Types of data that can be cleared

The following types of data can be cleared:

• Held jobs

• Active jobs

• Printed jobs

• Archived jobs that are stored on the server

• Archived network links to jobs

• Scan jobs

• Secure print jobs

• VDP resources (including FreeForm)

• Job log

• FTP log

• Email log

Software updates

The imagePRESS Server includes multiple update options.

Check Now

You can use Check Now to view the list of installed updates, and to install available updates without waiting for a
scheduled system update.
To use Check Now, you must access the imagePRESS Server through one of the following methods:

• Monitor, keyboard, and mouse

• Remote Desktop (Remote Desktop is enabled by default)

Check Now is not available from Command WorkStation or WebTools.
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Install updates using Check Now

To access Check Now, you can use the monitor, keyboard, and mouse, or establish a remote connection to the
imagePRESS Server.

1 On the imagePRESS Server, move the mouse to the upper-right corner of the screen, swipe down, click Search
and enter Computer, then click Apps  > Fiery > System Updates.

2 On the imagePRESS Server, click Start > Fiery Server > System Updates.

3 In the System Updates Preferences dialog box, click Check Now, and then do any of the following:

• To view a description of an update, select it in the list.

• To install the update, click Install.

• To view updates that have already been installed, click the History tab.

• To close the window without installing an update, click the X in the upper-right corner.

Managing firewalls

Do not enable the Windows Firewall on the imagePRESS Server.
If your network includes a firewall, make sure that the network firewall is configured to enable communication
between the imagePRESS Server and the client computers.
If the imagePRESS Server is behind a network firewall, configure a proxy server to allow the imagePRESS Server
access to the internet for automatic updates.
To configure a proxy server, open Configure and select Network > Proxy, then select Enable HTTP Proxy and enter
the required information about the proxy server.

Configure System Updates

You can use the System Updates feature to schedule updates of the system software.
To view and install updates immediately, you can use the Check Now feature.
Plan system updates for when the imagePRESS Server is not in use, such as nights or weekends.

Note: Ensure that the imagePRESS Server remains powered up during the scheduled update times, allowing enough
time for the update to complete.

Important: If you schedule automatic software updates in addition to automatic system back ups, we
recommend that you schedule the system back ups a minimum of two hours before the software updates. This
ensures a recent back up is available in case a software update causes any issues. Both automatic features check
if Fiery Service is already running before taking action.

While system updates are being installed, print jobs cannot be sent to the imagePRESS Server.
The imagePRESS Server automatically reboots during the system update process. It may need to reboot several
times.

1 In Configure, sign in with Administrator privileges, then click Fiery Server > System Updates and select Enable
System Updates.
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2 Alternatively, if you are using the imagePRESS Server for this task, access the imagePRESS Server with the
monitor, keyboard, and mouse, and then click Start > All Programs > Fiery > System Updates and then select
Check for important system updates.
You can also access the imagePRESS Server with Remote Desktop, and then select the commands indicated
above.

3 Specify how frequently the imagePRESS Server contacts the Update Server.
This feature sets a schedule for downloading, installing, and providing notification of updates.

Note: The system updates are performed only when there are no jobs in process. If the system updates might not
occur due to extensive printer usage, increase the frequency of updates (such as daily instead of weekly).

4 Choose a method for updating the imagePRESS Server system software and utility software:

• Automatically download and install updates (recommended)
Automatically downloads updates to the imagePRESS Server and installs them. No intervention is required.

• Download updates and send notification

Automatically downloads updates to the imagePRESS Server, but does not install them. A notification that
updates have been downloaded is sent. After the updates are downloaded, they must be installed manually.

• Send notification when updates are available

A notification is displayed in the imagePRESS Server taskbar when new updates are available for download
from the Update Server.
You can also use this notification as a reminder if you want to confirm the update completed during the
timeout period.
To manually download the updates to the imagePRESS Server, access Check Now by clicking the notification
in the taskbar.

5 If you use a proxy server to connect through a firewall to the Update Server, click the HTTP Proxy Settings link. In
the Proxy dialog box, select Enable HTTP Proxy, enter the following information, and then click Save.

• Address: proxy server IP address

• Port: port used by the proxy server

• User Name: user name for accessing the proxy server

• Password: password for accessing the proxy server

6 Click Save.

Note: To confirm all outstanding updates are installed, check for product updates (for example, click Check for
Product Updates on the Configure tab in WebTools).

User software

The user software applications and printer drivers are available through the following methods:

• User Software DVD

• Download using WebTools

• Updates through Fiery Software Manager (for more information, see Utilities)
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Troubleshooting

If the troubleshooting steps described here do not resolve the issue, collect the related information and contact
technical support.

Perform basic troubleshooting

These troubleshooting steps can help to resolve the most common issues.
1 Confirm that all the cables required for the imagePRESS Server are intact and firmly seated in the correct ports.

The most common cause of an issue is a faulty or loose cable.

Warning: Do not remove the covers or otherwise open the imagePRESS Server hardware. The parts inside
the chassis and internal cables are intended to be serviced by authorized service technicians only.

2 If the imagePRESS Server cannot power on, confirm that the power cord is intact and adequate power is available
at the power outlet.

3 If the imagePRESS Server is not visible on the network, confirm that the correct type of Ethernet cable is
connected to the correct network port.

4 Confirm that the imagePRESS Server has not been manually put into sleep mode through the Windows shut
down option. If the imagePRESS Server is in sleep mode, wake the server up by pressing the Menu button on the
imagePRESS Server control panel.

5 Confirm that the printer is not in sleep mode.
If the printer enters sleep mode, this could cause a change in imagePRESS Server behavior or could cause some
information on the imagePRESS Server to become outdated.

6 Review any messages showing on the imagePRESS Server control panel.

7 Confirm that the Fiery logo is showing on the printer control panel. If not, check the status of the imagePRESS
Server and the cable connection to the printer.

8 Review any messages showing on the printer control panel.

9 If one or more client computers cannot print to the imagePRESS Server, confirm that the client computers have
the correct version of the imagePRESS Server printer driver and utilities installed.
For information about installing the printer driver, see Printing. For information about installing the utilities, see
Utilities.

10 If the imagePRESS Server is printing slowly or is not managing jobs as expected, review the imagePRESS Server
configuration to confirm the settings are optimal for your network and print environment.
Any changes to your network environment or workflow may require changes to the imagePRESS Server
configuration.
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11 Confirm that third-party applications are not installed on the imagePRESS Server.
Third-party applications are not supported on the imagePRESS Server and can cause system problems. This
includes multimedia messaging service (MMS) applications (they can be installed on client computers or on the
network).

12 Confirm that any anti-virus application used to scan the imagePRESS Server is set to run upon request only, and
is not in continuous operation.

13 Confirm that the operating system settings on the imagePRESS Server are not modified and the operating system
is not upgraded (unless approved by technical support).
Changes to the operating system settings or version can cause system problems.

14 Confirm that the Windows firewall has not been enabled.

15 Review any error messages showing in the Command WorkStation Servers list.

16 Take a screenshot of the Command WorkStation display and any error messages, then close and reopen
Command WorkStation. If any error messages display when it restarts, contact technical support.

17 You can use the Preflight option to check for errors. For more information, see Command WorkStation Help.

18 Reboot the imagePRESS Server. If the imagePRESS Server does not reach the Idle state or any other issues
remain, collect the related information and contact technical support.

Sleep mode on the printer

If the printer is idle for a period of time, it may enter sleep mode, which can affect imagePRESS Server functions and
may cause outdated information to display in Command WorkStation and WebTools.

Events that cause the printer to exit Sleep mode

The printer exits Sleep mode in these circumstances:

• The printer control panel is accessed.

• A new entry is made in Paper Catalog

• Processes that require the printer are started, such as when a print job is sent

Note: Using Command WorkStation does not restart the printer from sleep mode.

Information that becomes outdated while the printer is in Sleep mode

When the printer is in Sleep mode, current information is not available for some items. The information displayed
for the following items is the information available immediately before the printer went into Sleep mode:

• Media type information in Paper Catalog

• Consumable information

• Name of the Professional Puncher die
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Collect troubleshooting information

Collecting the following information can help technical support provide efficient solutions.
1 Write down or photograph the current status showing on the imagePRESS Server control panel.

2 Record or photograph the current status showing on the printer control panel.

3 If applicable, take a screenshot of the WebTools display.

4 If applicable, take a screenshot of the Command WorkStation display and any error messages.

5 Close and reopen Command WorkStation and take a screenshot of any error messages that display when it
restarts.

6 Make a list of the actions taken immediately prior to the issue and after the issue was discovered.

7 If the issue is relating to a specific job, create a job error report.

Create job error reports

When you create a job error report, Command WorkStation creates a zip file of the current job files, logs, and
information about the imagePRESS Server. You can generate a job error report even if the print job is not in an error
state.

Note: The error log entries are overwritten after a period of time. To ensure the error logs contain the relevant
information, create the job error report as soon as possible after the error is observed. Create the job error report
before rebooting the imagePRESS Server and if possible, before any additional print jobs are processed or printed.
You can create a job error report for any jobs in the Held or Printed lists.

1 In Command WorkStation, select a job in the Printed or Held list.
Only one job error report can be created at a time. If multiple jobs are selected in Job Center, the Create Error
Report button is not available.

2 If accessing from a Windows client computer, press Ctrl and right-click the job. If accessing from a Mac client
computer, press Command and right-click the job.

3 In the shortcut menu, click Create Error Report.

4 Enter information about the job error.
a) Enter any comments and additional details in the text field.

We recommend including the following information:

• Date and time error occurred

• Observed error codes, if any

• Description of expected result

• Description of incorrect result

• Steps for how error occurred

• Frequency of error (such as single event, rarely, sometimes, frequently, always)
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• Whether the error has occurred with more than one file

• Whether the file selected for the report is the same file that had the error

• Operating system version, if the print job was sent from a client computer

• Version of imagePRESS Server user software installed

• Description of any other actions performed on the imagePRESS Server during the same time period

b) Optional: To include the raster in the report, select Rasters.
The raster can be useful to include if the file is not processed correctly. However, it may exceed the allowed
size of the report. In this case, it may be useful to provide it separately.

c) Optional: To include color profiles in the report, select Color Profiles.
Color profiles can be useful to include if they are custom profiles and the print colors are incorrect.

d) Optional: To include the email log in the report, select Email log.
The email log can be useful to include if the file was submitted by email.

e) Optional: To include the native source file in the report, click Add +.
The native source file can be useful to include if the job does not process or print. However, it may exceed the
allowed size of the report. In this case, it may be useful to provide it separately.

5 Attach any additional related files to the report.
The job error report has a maximum file size of 2GB. If the selections and attachments result in a report larger
than 2GB, the report must be reduced in order to be completed.

6 Optionally, if any print jobs are considered confidential, remove the job files before sending the zip file to
technical support.

7 Save the job error report.
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Resolve runtime errors

Most runtime errors are related to connection issues and can be easily resolved using the tips provided in this
section.

Printer not found

Most failures to find a printer on the network are due to a missing or conflicting name or IP address for the
imagePRESS Server.
On the imagePRESS Server:

• Make sure that the host name (DNS name) is entered at Configure > Fiery Server > Server Name. For more
information, see Command WorkStation Help.

On each Windows or Mac client computer:

• Ping the imagePRESS Server from the client computer, and perform standard troubleshooting of any connection
issues.

• If standard troubleshooting does not resolve the issue, then you can specify the imagePRESS Server host name
(DNS name) in the hosts file.

Note: Once you specify the host name on the client computer, it must be updated each time the name changes.

• To allow Command WorkStation and other Command WorkStation utilities on the client computer to connect
to the imagePRESS Server, the imagePRESS Server IP address or DNS name must be configured in the server list.
For more information, see Utilities.

On each UNIX or UNIX-like workstation:

• Ping the imagePRESS Server from the workstation, and perform standard troubleshooting of any connection
issues.

• As an option, you can configure the imagePRESS Server as the default printer.

Cannot connect to the imagePRESS Server with utilities

If the utilities on the client computers cannot connect to the imagePRESS Server, check the network connectivity
and verify that the users are entering the correct IP address or DNS name in each of the utilities.
If the issue applies to all the client computers, check the following configuration settings on the imagePRESS Server:

• In Configure > Job Submission > Queues, confirm that the Print queue, Hold queue, or both are published.

• In Configure > Fiery Server, check the setting for Server Name.

• In Configure > Network, check the IPv4 Address, IPv6 Address, and other network settings.

• On the client computer, confirm that the required network protocols are loaded.
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Cannot connect to the imagePRESS Server with Command WorkStation

If a problem occurs while you are connecting to the imagePRESS Server, an error message is displayed.
The problem can occur when:

• The imagePRESS Server is initially turned on.

• The imagePRESS Server restarts.

• You have changed settings affecting the server address and have not reconfigured the connection to the server.

If you experience this problem, try the following solutions, in this order:

• A remote computer running utilities or WebTools may be interfering by obtaining status information. If
possible, close the remote application, and try to connect again.

• Restart the Command WorkStation software and try to connect again.

• Reboot the imagePRESS Server.

Note: For detailed instructions on how to restart the imagePRESS Server software or reboot the imagePRESS Server,
refer to the section describing power on/off procedures.
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Ports list

The following table lists all the imagePRESS Server ports that have assigned functions. These ports cannot be used
for other functions.
By default, the ports listed in this table allow inbound traffic from the network. All ports not listed in this table block
inbound traffic by default.

Port number Protocol Notes

20-21 FTP Inbound traffic can be allowed or blocked for these ports as a
group.

Example: FTP printing.

25 SMTP server Inbound traffic can be allowed or blocked for this port on an
individual basis.

Example: Email.

80 HTTP Inbound traffic can be allowed or blocked for this port on an
individual basis.

Examples: WebTools, IPP printing.

135 Microsoft RPC service (MS
RPC)

Inbound traffic can be allowed or blocked for this port on an
individual basis.

137-139 NetBIOS Inbound traffic can be allowed or blocked for these ports as a
group.

Example: SMB printing.

161-162 SNMP Inbound traffic can be allowed or blocked for these ports as a
group.

427 SLP Inbound traffic can be allowed or blocked for this port on an
individual basis.

443 HTTPS (HTTP over SSL) Inbound traffic can be allowed or blocked for this port on an
individual basis.

445 SMB/IP Inbound traffic can be allowed or blocked for this port on an
individual basis.

500 ISAKMP Inbound traffic can be allowed or blocked for this port on an
individual basis.

Example: IPSec.
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Port number Protocol Notes

515 LPD Inbound traffic can be allowed or blocked for this port on an
individual basis.

Examples: WebTools, LPD printing over Windows.

631 IPP Inbound traffic can be allowed or blocked for this port on an
individual basis.

Example: IPP printing.

2869 Windows Internet
Connection Service (ICS)

When port blocking is enabled, this port is blocked.

3050 Fiery utilities Inbound traffic can be allowed or blocked only by allowing or
blocking traffic for all EFI ports in this table.

3389 Remote Desktop (RDP) Inbound traffic can be allowed or blocked for this port on an
individual basis.

3702 WS-Discovery (WSD) Inbound traffic can be allowed or blocked for this port on an
individual basis.

4500 IPSec Inbound traffic can be allowed or blocked for this port on an
individual basis.

5353 Multicast DNS (mDNS) Inbound traffic can be allowed or blocked for this port on an
individual basis.

Example: Bonjour.

5900 VNC Inbound traffic can be allowed or blocked for this port on an
individual basis.

6310 Direct Mobile Printing Inbound traffic can be allowed or blocked for this port on an
individual basis.

8000 RUI Inbound traffic can be allowed or blocked for this port on an
individual basis.

8010 Fiery utilities Inbound traffic can be allowed or blocked only by allowing or
blocking traffic for all EFI ports in this table.

8021-8022 Fiery utilities Inbound traffic can be allowed or blocked only by allowing or
blocking traffic for all EFI ports in this table.

8080 RUI Inbound traffic can be allowed or blocked for this port on an
individual basis.

8090 Fiery utilities Inbound traffic can be allowed or blocked only by allowing or
blocking traffic for all EFI ports in this table.

8443 Canon utilities Inbound traffic can be allowed or blocked only by allowing or
blocking traffic for all Canon ports in this table.
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Port number Protocol Notes

9002-9023 Canon utilities Inbound traffic can be allowed or blocked only by allowing or
blocking traffic for all Canon ports in this table.

9100-9103 Port 9100 functions (Raw) Inbound traffic can be allowed or blocked for these ports as a
group.

Example: Port 9100 printing over Windows Server 2008.

9906 Fiery utilities Inbound traffic can be allowed or blocked only by allowing or
blocking traffic for all EFI ports in this table.

10000-10100 Canon utilities (MEAP) Inbound traffic can be allowed or blocked only by allowing or
blocking traffic for all Canon ports in this table.

18021 Fiery utilities Inbound traffic can be allowed or blocked only by allowing or
blocking traffic for all EFI ports in this table.

18022 Fiery utilities Inbound traffic can be allowed or blocked only by allowing or
blocking traffic for all EFI ports in this table.

18080 Canon utilities Inbound traffic can be allowed or blocked only by allowing or
blocking traffic for all Canon ports in this table.

18081 Fiery utilities Inbound traffic can be allowed or blocked only by allowing or
blocking traffic for all EFI ports in this table.

18082 EFI utilities and other
functions

When port blocking is enabled, this port is blocked.

18443 Canon utilities Inbound traffic can be allowed or blocked only by allowing or
blocking traffic for all Canon ports in this table.

20317 Canon utilities Inbound traffic can be allowed or blocked only by allowing or
blocking traffic for all Canon ports in this table.

21030 Fiery utilities Inbound traffic can be allowed or blocked only by allowing or
blocking traffic for all EFI ports in this table.

22000 Fiery utilities Inbound traffic can be allowed or blocked only by allowing or
blocking traffic for all EFI ports in this table.

27000 EFI utilities and other
functions

When port blocking is enabled, this port is blocked.

33718 Canon utilities Inbound traffic can be allowed or blocked only by allowing or
blocking traffic for all Canon ports in this table.

47545 Canon utilities Inbound traffic can be allowed or blocked only by allowing or
blocking traffic for all Canon ports in this table.

47807 SSO Inbound traffic can be allowed or blocked only by allowing or
blocking traffic for all Canon ports in this table.
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Port number Protocol Notes

48384-48399 Canon utilities Inbound traffic can be allowed or blocked only by allowing or
blocking traffic for all Canon ports in this table.

52043-52075 FTP Inbound traffic can be allowed or blocked only by allowing or
blocking traffic for all Canon ports in this table.

EFI ports EFI utilities and other
functions

This option in the ports list allows or blocks traffic to all EFI
ports and Fiery utilities ports listed in this table. We
recommend leaving these ports open, since they are required to
support Command WorkStation and the printer driver Two-
Way Communication feature.

Canon ports Canon utilities This option in the ports list allows or blocks traffic to all Canon
ports listed in this table. We recommend leaving these ports
open, since they are required for full access to the printer
network functions and printer driver functions.
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